☆95Oct 23, 2026Updated last week
Alternatives and similar repositories for slang
Users that are interested in slang are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- SonarGo: Go Analyzer for SonarQube☆119Jul 10, 2024Updated 2 years ago
- Logic useful for a language plugin☆28Updated this week
- Extended JSON parser and writer for Go☆21Sep 16, 2026Updated last month
- Very simple ember-cli-deploy plugin to deploy both index.html and assets through SSH☆12Mar 2, 2023Updated 3 years ago
- pgx native migration system☆10Aug 7, 2023Updated 3 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- A light CLI text editor/IDE written in Crystal☆53May 8, 2021Updated 5 years ago
- ruby library for automatically generating ruby ffi bindings for c/c++ libs☆12Jun 18, 2022Updated 4 years ago
- Support on Checkstyle in SonarQube. Officially transfered from https://github.com/SonarQubeCommunity/sonar-checkstyle☆188Oct 9, 2026Updated 3 weeks ago
- Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643☆98Aug 9, 2026Updated 2 months ago
- zero-downtime deployments in Kubernetes☆10Jun 13, 2018Updated 8 years ago
- ☆11Jul 18, 2022Updated 4 years ago
- Code Samples for "Where is my cache? Architectural patterns for caching microservices by example" talk and blog post.☆12Dec 3, 2020Updated 5 years ago
- Memoize your methods.☆14Jun 21, 2023Updated 3 years ago
- Let child processes suicide if they became orphans.☆13Apr 20, 2021Updated 5 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Fast Python Bloom Filter using Mmap☆13Aug 20, 2012Updated 14 years ago
- Terraform provider for Outlook 💌☆12Jan 13, 2023Updated 3 years ago
- A local JSON database that saves to .json or .js☆16Jun 25, 2026Updated 4 months ago
- Презентация "Почему Golang такой странный"☆13Oct 13, 2019Updated 7 years ago
- My personal experiments☆10Aug 22, 2015Updated 11 years ago
- Demo code for my "Farewell Any => Unit, welcome Akka Typed!" talk☆10May 16, 2018Updated 8 years ago
- Multi Stopwatch for Python☆12Sep 28, 2019Updated 7 years ago
- ☆13Oct 28, 2024Updated 2 years ago
- ☆20Jun 16, 2020Updated 6 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- MySQL driver for Go's (golang) database/sql package and MySQL X Protocol☆12Mar 11, 2019Updated 7 years ago
- Extremely flexible golang deep comparison, extends the go testing package, tests HTTP APIs and provides tests suite☆464Sep 17, 2026Updated last month
- Exercises from the 'Book of Monads' by Alejandro Serrano Mena☆19Apr 7, 2020Updated 6 years ago
- Patch Terraform Resource As Your Mind.☆15Feb 4, 2024Updated 2 years ago
- This is example used in my talk REST API vs gRPC. Simple example of Bank backend in gRPC with JavaFX notification client☆11Sep 23, 2018Updated 8 years ago
- Live coding talk by Dr Heinz Kabutz, including threading, design patterns and Java NIO☆13Dec 21, 2016Updated 9 years ago
- This repository is intended to register an idea to bootstrap a study or QA terraform project using localstack docker container to simulat …☆15Jul 14, 2022Updated 4 years ago
- An open-source Unity3D implementation of the SNES Super Metroid game, one of my favorite games, multiplayer mode included.☆10Mar 4, 2017Updated 9 years ago
- Unofficial fork of Bauer stereophonic-to-binaural DSP library. Used by sanear.☆10Oct 17, 2014Updated 12 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- ☆11Jun 6, 2022Updated 4 years ago
- Bank transfer examples using STM in both Haskell and Scala (zio-stm)☆17Dec 16, 2019Updated 6 years ago
- nested sets model demo☆15Oct 12, 2019Updated 7 years ago
- ☆14May 28, 2020Updated 6 years ago
- Building neural networks. Using Ruby and Elixir☆13Dec 19, 2015Updated 10 years ago
- This repo contains the code for a series of Zymposium videos on ZIO App Architecture and ZLayers☆14Jun 22, 2022Updated 4 years ago
- API for personality analysis according to Big Five model.☆13Feb 27, 2022Updated 4 years ago