A collection of useful scripts
☆17Oct 13, 2026Updated 2 weeks ago
Alternatives and similar repositories for Useful-Scripts
Users that are interested in Useful-Scripts are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ADM/ADMX administrative templates for managing Sysinternals tools via Group Policy across Windows environments.☆11Jul 15, 2026Updated 3 months ago
- ☆13May 12, 2026Updated 5 months ago
- Sample codes and PowerShell scripts to interact with FLY, a migration tool that helps you to migrate data to Office 365.☆20Oct 14, 2026Updated 2 weeks ago
- A small collection of Batch and Bash scripts for common Windows administration, repair, and automation tasks.☆21Jul 16, 2026Updated 3 months ago
- Collection of PaperCut Print Scripts☆12Jul 11, 2017Updated 9 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Config management that thinks like a sysadmin, not a git wrapper.☆11Jul 16, 2026Updated 3 months ago
- Some example of PaperCut NG/MF printer scripts☆11Sep 29, 2020Updated 6 years ago
- This is a server that bounces traffic to better leverage Deep Linking in mobile apps.☆13Dec 15, 2025Updated 10 months ago
- Osqoop is an open-source oscilloscope☆14Mar 4, 2018Updated 8 years ago
- Fleet LSP & GitOps Editor Extensions☆14Oct 27, 2026Updated last week
- ☆13Jun 9, 2026Updated 4 months ago
- ☆12Mar 7, 2025Updated last year
- Microsoft Intune scripts☆11Jul 21, 2020Updated 6 years ago
- WinMTR Live is an extended fork of Appnor's WinMTR with IPv6 support and other enhancements☆17Jan 30, 2026Updated 9 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- replay attack using HackRF with GUI☆18Mar 17, 2024Updated 2 years ago
- The PoshCode.org script and video site archive☆14Apr 12, 2025Updated last year
- hub75 dispaly , esp32 pcb clockwise☆12Jun 27, 2024Updated 2 years ago
- Claymorphic Mobile Navigation Menu for your Canvas Apps!☆11Sep 18, 2022Updated 4 years ago
- ☆17Jan 21, 2024Updated 2 years ago
- ☆17Jun 1, 2026Updated 5 months ago
- Generates barcodes from BitLocker Recovery Keys and display it on screen☆13Jul 31, 2024Updated 2 years ago
- ☆14Sep 16, 2026Updated last month
- Official Deepgram CLI — speech-to-text, text-to-speech, and audio intelligence from your terminal☆13Updated this week
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A fast desktop Git client☆31Updated this week
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- Generate Adaptive Cards JSON with PowerShell-code☆20Sep 26, 2026Updated last month
- Blackbaud data connectors for Power Query and Power BI☆36May 31, 2026Updated 5 months ago
- Make TikTok/Youtube Short videos with code☆34Jan 2, 2024Updated 2 years ago
- Collection of docker-compose samples☆18Aug 24, 2025Updated last year
- ☆22Mar 4, 2026Updated 7 months ago
- Platform SSO Extension for macOS☆20Oct 19, 2026Updated 2 weeks ago
- Tibber app for Athom Homey☆20Oct 23, 2026Updated last week
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Aplicație pentru a ușura procesul de trimitere al sesizărilor.☆17Nov 13, 2023Updated 2 years ago
- Command Line Implementation for Node Cron Under 20 Lines.☆10Jul 16, 2021Updated 5 years ago
- Unitrends Powershell Cmdlets for Unitrends Backup☆10Apr 25, 2019Updated 7 years ago
- Jellyfin plugin that OCRs embedded image-based subtitles (VobSub/DVD and PGS/Blu-ray) to SRT files using nOCR pattern matching — pure man…☆15Sep 18, 2026Updated last month
- Front-end pattern library☆10Apr 19, 2016Updated 10 years ago
- A modern GUI wrapper for Winget written in PowerShell/WPF. Features bulk installation, JSON/XML configuration, dark mode, and an automate…☆25Aug 4, 2026Updated 2 months ago
- Product Collection repository for QlikView☆23Sep 30, 2026Updated last month