Qt 5 port of Twinkle
☆201Nov 8, 2026Updated this week
Alternatives and similar repositories for twinkle
Users that are interested in twinkle are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Audio and video processing media library (deprecated, replaced by libre)☆21Feb 15, 2023Updated 3 years ago
- TorrentPier. Alternative compiled announcer (Ocelot)☆24Jul 12, 2024Updated 2 years ago
- sipcmd☆335Feb 7, 2024Updated 2 years ago
- This repository contains Ansible playbooks and related files for an Active-Passive Kamailio auto-deployment using Pacemaker and Corosync.☆59Feb 21, 2019Updated 7 years ago
- Baresip is a modular SIP User-Agent with audio and video support☆2,267Updated this week
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- PHP script to export and filter lists (users, groups and groupfolders) using different Nextcloud APIs☆13Feb 11, 2022Updated 4 years ago
- A C++ Wrapper for ALSA on Linux☆16Feb 1, 2020Updated 6 years ago
- Brings SIP connectivity to Apache JMeter☆13Jul 16, 2020Updated 6 years ago
- SIP Server Testing Framework: test interop between latest versions of opensips, kamailio, Sippy B2BUAs and rtpproxy☆45Oct 8, 2026Updated last month
- Android Mobile Application for Spy Agents in Asterisk/FreePBX/Elastix☆14Apr 19, 2014Updated 12 years ago
- Various vim extensions☆13Sep 25, 2019Updated 7 years ago
- Using pjsip with golang☆40Oct 10, 2018Updated 8 years ago
- Linux GUI клиент для работы с Яндекс.Диск (Yandex.Disk) через REST API☆42Nov 5, 2021Updated 5 years ago
- lua bindings for netfilter (nfq for libnetfilter_queue and nfct for libnetfilter_conntrack)☆18Dec 10, 2012Updated 13 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- Blink SIP Client☆115Updated this week
- The SIPp testing tool☆1,157Nov 2, 2026Updated last week
- Python SIP client example☆18Jul 31, 2018Updated 8 years ago
- Web Phone is truly the “swiss army knife” of embedded Web Phones.☆19Oct 31, 2026Updated last week
- A CJS version of dateformat, forked from node-dateformat☆15Feb 22, 2023Updated 3 years ago
- SIPssert Testing Framework is a tool used for facilitating conformity testing of complex VoIP setups☆79Oct 7, 2026Updated last month
- PJSIP project☆2,709Updated this week
- SIP Express Media Server, very fast and flexible SIP media server☆79Nov 3, 2026Updated last week
- Japanese Reference/Study Tool☆18Updated this week
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- SIPGREP: Display and Troubleshoot SIP signaling over IP networks in console☆180Aug 22, 2026Updated 2 months ago
- Linphone.org mirror for linphone-web-ui (git://git.linphone.org/linphone-web-ui.git)☆13Jun 16, 2015Updated 11 years ago
- Extremely fast and lean, yet fully functional, SIP (RFC3261) and RTP (RFC3550) implementation☆19Oct 25, 2026Updated 2 weeks ago
- Sippy B2BUA is a RFC3261-compliant Session Initiation Protocol (SIP) stack and Back-to-back user agent (B2BUA) server software.☆203Nov 3, 2026Updated last week
- A fully featured browser based WebRTC SIP phone for Asterisk☆34Jul 15, 2025Updated last year
- Unique identifier generation for Erlang/OTP 27+: RFC 4122 and RFC 9562 UUIDs, plus sortable `nuid` identifiers.☆12Jun 16, 2026Updated 4 months ago
- A desktop program to create GIFs in elementary OS!☆17Apr 6, 2021Updated 5 years ago
- A Python Interface to Asterisk☆14Apr 20, 2025Updated last year
- Horde Groupware☆11Apr 28, 2026Updated 6 months ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- secret-handshake protocol for Secure Scuttlebutt (SSB)☆21Aug 14, 2021Updated 5 years ago
- ☆11May 29, 2016Updated 10 years ago
- Generic library for real-time communications with async IO support☆194Updated this week
- call c api by dynamically loading it's library and without code change. Use this instead(more features, supper set) https://github.com/wa…☆17Apr 16, 2014Updated 12 years ago
- Feed and blob importer/exporter for Scuttlebot☆14Sep 13, 2018Updated 8 years ago
- Setup script from Grommunio on Debian 12☆11Nov 3, 2025Updated last year
- Qt softphone - Highly inspired by Telephone☆23Mar 4, 2026Updated 8 months ago
Are these results useful?