Go package implementing functions to parse and convert private keys in PKCS#8 format, as defined in RFC5208 and RFC5958
☆115Jul 8, 2026Updated 3 months ago
Alternatives and similar repositories for pkcs8
Users that are interested in pkcs8 are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Compact emulation of the AESENC and AESENCLAST instructions☆11Sep 4, 2017Updated 9 years ago
- Go implementation of RFC-5802 Salted Challenge Response Authentication Mechanism (SCRAM)☆54Nov 24, 2025Updated 11 months ago
- Demo to generate, decode and validate JWT tokens at the edge using Fastly VCL.☆10May 18, 2017Updated 9 years ago
- High performance drop-in replacement of the `encoding/base64` library☆38Jul 17, 2023Updated 3 years ago
- A general purpose router for Kubernetes.☆15Feb 2, 2017Updated 9 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Tool to scan a container image's rootfs☆12Nov 6, 2023Updated 2 years ago
- Linux Perf subsystem bindings for Go☆20May 10, 2020Updated 6 years ago
- Go library for encoding and decoding PKCS#12 files☆167Oct 10, 2026Updated 3 weeks ago
- This is a toy implementation of the dudect ideas in Go. All credit goes to Oscar Reparaz, Josep Balasch and Ingrid Verbauwhede for dudect…☆19Jul 12, 2017Updated 9 years ago
- netrc file parser for Go programming language.☆25May 27, 2023Updated 3 years ago
- Cozely: a simple framework for making games in Go☆13Mar 5, 2019Updated 7 years ago
- Implement crypto.Signer and crypto.Decrypter for HSM-protected keys via PKCS#11☆270Updated this week
- Calico - Strong, Fast, and Portable Authenticated Encryption☆20Apr 1, 2014Updated 12 years ago
- stringsvc demo of Go kit reimplemented using the API gateway pattern.☆10Jan 31, 2020Updated 6 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- 📚 A Go library for MPRIS☆14Jul 5, 2023Updated 3 years ago
- List your tfsec issues in the QuickFix window with this plugin.☆12May 16, 2022Updated 4 years ago
- ☆103Updated this week
- ☆28Oct 1, 2026Updated last month
- mozilla: Firefox's X.509 certificate verification core code.☆21Oct 7, 2015Updated 11 years ago
- Gitflow integration for Visual Studio Code☆10Jul 4, 2026Updated 3 months ago
- high performance KV database based on bitcask☆12May 12, 2023Updated 3 years ago
- CLI for Telegram Bot scaffolding.☆15Nov 28, 2019Updated 6 years ago
- The klient utility provides a cli for basic kafka cluster operations and topic IO☆16Aug 21, 2025Updated last year
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- [mirror] Go Telemetry services and libraries☆55Oct 21, 2026Updated last week
- SHA1 implementation with collision detection.☆15Sep 30, 2026Updated last month
- A python script to manage the status of NVIDIA graphics card on an Optimus setup for Solus linux☆13May 19, 2024Updated 2 years ago
- Kendo UI Vue.js wrappers dashboard with Git Issues, live at☆14Oct 24, 2024Updated 2 years ago
- Cloud cost intelligence for AI coding agents☆13Updated this week
- ☆12Jun 29, 2022Updated 4 years ago
- Easy to use ANSI control codes☆13Sep 26, 2023Updated 3 years ago
- Generic Device Query and Monitor interface☆21Nov 21, 2016Updated 9 years ago
- ☆12Oct 1, 2023Updated 3 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- a library to make it easy to output structured data in your command line tools. add the icing on top of your data☆60Oct 26, 2026Updated last week
- A Python application to view n-dimensional hypercubes and rotate them in n-dimensional space.☆12Feb 28, 2021Updated 5 years ago
- VSCode syntax highlighting extension for Yuck☆11Nov 6, 2021Updated 4 years ago
- A native go library that manages secrets via the freedesktop.org Secret Service DBus API☆15Feb 12, 2023Updated 3 years ago
- Thread-safe and consistent Redis utilities for Go.☆37Oct 16, 2019Updated 7 years ago
- Generate Go bindings for Clang's C API☆48Mar 28, 2022Updated 4 years ago
- Remote attestation for the safeboot system☆11Mar 10, 2022Updated 4 years ago