DEPRECATED - Implements a subset of PKCS#7/Cryptographic Message Syntax (rfc2315, rfc5652)
☆73Jul 21, 2026Updated 3 months ago
Alternatives and similar repositories for pkcs7
Users that are interested in pkcs7 are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Implements a subset of PKCS #7 / Cryptographic Message Syntax (CMS, RFC 2315, RFC 5652)☆27Jul 29, 2026Updated 3 months ago
- Implements a subset of PKCS#7/Crytpographic Message Syntax (rfc2315, rfc5652)☆127Jan 2, 2024Updated 2 years ago
- Go library for encoding and decoding PKCS#12 files☆167Oct 10, 2026Updated 2 weeks ago
- CMS (PKCS#7) library for Go☆70Oct 4, 2021Updated 5 years ago
- An implementation of the Open MPIC API using AWS-Lambda serverless fucntions written in Python as well as AWS API Gateway.☆17Apr 13, 2026Updated 6 months ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Simple Go library for add digital signatures to XML documents☆30Feb 23, 2024Updated 2 years ago
- Go Plist library☆63Oct 10, 2026Updated 2 weeks ago
- Go SCEP server☆47Oct 14, 2026Updated 2 weeks ago
- WIP - Golang PDF signing and validation tools☆51Oct 5, 2020Updated 6 years ago
- An opinionated library for developing and testing rust applications that use logging.☆13Apr 16, 2023Updated 3 years ago
- pkcs11 wrapper for Go☆451Aug 21, 2026Updated 2 months ago
- A shadow-testing proxy☆11Updated this week
- Pure Go GOST cryptographic functions library (mirror of http://git.cypherpunks.ru/cgit.cgi/gogost.git/)☆26Sep 14, 2017Updated 9 years ago
- This repository is deprecated. All of its content and history has been moved to googleapis/google-cloud-node.☆12Jul 13, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Tracking all Cengage Learning Tech Services Munki configurations☆10Nov 28, 2011Updated 14 years ago
- OpenSSH CA Signing and Publishing Daemon☆26Dec 10, 2014Updated 11 years ago
- ☆33Aug 22, 2022Updated 4 years ago
- A macOS signed-app shim for running daemons with reliable capabilities.☆17Oct 7, 2026Updated 3 weeks ago
- Time-Stamp Protocol (TSP) implementation for Go as specified in RFC3161☆84Sep 14, 2026Updated last month
- PKI Meta-Linter☆135Updated this week
- ☆26Jan 22, 2025Updated last year
- Caddy storage module acting as middleware to ensure encryption at-rest☆19Sep 23, 2025Updated last year
- Pure Go implementation of XML Digital Signatures☆181Sep 28, 2026Updated last month
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Minisign verification library for Golang.☆120May 27, 2026Updated 5 months ago
- Vehicle Database and VIN Decoder☆34Dec 14, 2020Updated 5 years ago
- Recipes for http://autopkg.github.io/autopkg/☆18Nov 22, 2025Updated 11 months ago
- An SSH connection pool implementation for the Go language☆12Feb 12, 2022Updated 4 years ago
- Manifest, appear!☆11Oct 21, 2026Updated last week
- Zstandard implementation in Wuffs☆112Nov 19, 2019Updated 6 years ago
- Go SCEP server☆397Jan 22, 2026Updated 9 months ago
- A curated list of resources concerning the 2020 TTGO T watch☆11Jan 23, 2021Updated 5 years ago
- An HTML5 Real Time Clock based on WebSocket☆12Mar 23, 2017Updated 9 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Compile QOR templates into binary with go-bindata☆19May 12, 2021Updated 5 years ago
- Generate random strings☆15Nov 27, 2024Updated last year
- A BGP Link-State collector library for Go☆12May 18, 2022Updated 4 years ago
- Bouncy Castle fork for OpenKeychain☆15Jan 29, 2024Updated 2 years ago
- ☆15Nov 30, 2017Updated 8 years ago
- A Go package to facilitate JSON merge patch format and processing rules (RFC 7386).☆39Aug 2, 2021Updated 5 years ago
- State Machine Assisted Testing☆81Apr 8, 2020Updated 6 years ago