Go implementation of RFC-5802 Salted Challenge Response Authentication Mechanism (SCRAM)
☆54Nov 24, 2025Updated 11 months ago
Alternatives and similar repositories for scram
Users that are interested in scram are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A memcached binary protocol toolkit for go.☆12Updated this week
- SHA1 implementation with collision detection.☆15Sep 30, 2026Updated last month
- A module to aid developers to generate Go BSON class maps☆12Oct 24, 2025Updated last year
- URI Template (RFC6570) Implementation in Go☆30Apr 19, 2022Updated 4 years ago
- PTY interface for Go☆23Jul 2, 2019Updated 7 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A shoot'em up built with tinygo for the pygamer☆12Apr 3, 2022Updated 4 years ago
- A one day Introduction to Go class with exercises☆10Jul 7, 2023Updated 3 years ago
- Fluent assertion-style functions used by goconvey and gunit. Can also be used in any test or application.☆99Jan 20, 2026Updated 9 months ago
- A losetup implementation for go-lang☆25Nov 9, 2023Updated 2 years ago
- concurrency utilities☆304Aug 9, 2019Updated 7 years ago
- a fun project to create OS from scratch☆11Feb 21, 2024Updated 2 years ago
- Miscellaneous functions for formatting text☆96Jul 26, 2024Updated 2 years ago
- A Go library for turning `io.Reader` into channels.☆47Apr 8, 2019Updated 7 years ago
- Package tcpopt implements encoding and decoding of TCP-level socket options☆13Mar 14, 2019Updated 7 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Functions for working safely with temporary files and directories.☆14Jul 27, 2026Updated 3 months ago
- ☆16Sep 9, 2026Updated last month
- Data model artifacts for Prometheus.☆80Oct 10, 2026Updated 3 weeks ago
- Type adapters for common Go protobuf messages☆18Oct 24, 2024Updated 2 years ago
- AGL/Golang Standard Library Ed25519 including extra25519 code.☆16Jan 4, 2021Updated 5 years ago
- googleapis generated with gogoprotobuf☆39Jun 7, 2022Updated 4 years ago
- A BIP0039 implementation in Go☆10Apr 13, 2026Updated 6 months ago
- Xerial-compatible Snappy framing support for golang☆15Jul 31, 2023Updated 3 years ago
- Civil Date and Time package for Go☆19Feb 23, 2022Updated 4 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Library to translate OTLP metric and attribute names to Prometheus metric and label names.☆16Oct 23, 2026Updated last week
- ☆12Jun 29, 2022Updated 4 years ago
- Easy to use ANSI control codes☆13Sep 26, 2023Updated 3 years ago
- Go package implementing functions to parse and convert private keys in PKCS#8 format, as defined in RFC5208 and RFC5958☆115Jul 8, 2026Updated 3 months ago
- A native go library that manages secrets via the freedesktop.org Secret Service DBus API☆15Feb 12, 2023Updated 3 years ago
- Go (golang) library to expose *testing.T as an interface.☆57Aug 21, 2021Updated 5 years ago
- TCP reset attack implementation in Go☆21Mar 10, 2019Updated 7 years ago
- A simple example of manipulating the ast in Go☆19Aug 10, 2020Updated 6 years ago
- Keyword extraction using go☆15Jun 19, 2020Updated 6 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A golang library to work with WARC files from the common crawl☆15Feb 20, 2018Updated 8 years ago
- Support for streaming Protocol Buffer messages for the Go language (golang).☆66Jan 12, 2024Updated 2 years ago
- cross-platform Golang helpers for reading password input without cgo☆119Jun 27, 2024Updated 2 years ago
- Toy Shader in TinyGo for Game Boy Advance.☆17Dec 23, 2021Updated 4 years ago
- The buffered IO pipe.☆36Mar 12, 2023Updated 3 years ago
- Safe HTML for Go☆380Jun 10, 2026Updated 4 months ago
- R interface to POSIX mmap and Window's MapViewOfFile.☆17Apr 9, 2026Updated 6 months ago