Support for streaming Protocol Buffer messages for the Go language (golang).
☆66Jan 12, 2024Updated 2 years ago
Alternatives and similar repositories for golang_protobuf_extensions
Users that are interested in golang_protobuf_extensions are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- logr implementation against the stdlib log package☆36Jul 14, 2022Updated 4 years ago
- Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643☆98Aug 9, 2026Updated 2 months ago
- Effective Computation of Things☆115Aug 15, 2019Updated 7 years ago
- ☆15Jan 24, 2022Updated 4 years ago
- Civil Date and Time package for Go☆19Feb 23, 2022Updated 4 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Package pgio is a low-level toolkit building messages in the PostgreSQL wire protocol.☆15Mar 30, 2019Updated 7 years ago
- Go package providing information about the number of CPUs in the system☆34Updated this week
- Faster string utilities implementation for Go☆11Nov 4, 2020Updated 6 years ago
- context.Context extentions☆15Mar 13, 2019Updated 7 years ago
- This is the official Golang SDK for Sensors Analytics.☆34Aug 20, 2026Updated 2 months ago
- ☆23Nov 25, 2022Updated 3 years ago
- procfs provides functions to retrieve system, kernel and process metrics from the pseudo-filesystem proc.☆886Oct 23, 2026Updated 2 weeks ago
- contributed tools and other packages on top of the Go proto package☆27Sep 21, 2026Updated last month
- json reference for golang☆20Oct 9, 2026Updated 3 weeks ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Java properties scanner for Go☆340Sep 16, 2026Updated last month
- concurrency utilities☆304Aug 9, 2019Updated 7 years ago
- ☠️ mkill limits the number of threads in a Go program, without crashing it.☆23Jun 6, 2026Updated 5 months ago
- A []byte pool for Go.☆44Jun 30, 2022Updated 4 years ago
- Type adapters for common Go protobuf messages☆18Oct 24, 2024Updated 2 years ago
- Fluent assertion-style functions used by goconvey and gunit. Can also be used in any test or application.☆99Jan 20, 2026Updated 9 months ago
- Parse and print size and time units in human-readable format☆247Apr 15, 2026Updated 6 months ago
- Library to translate OTLP metric and attribute names to Prometheus metric and label names.☆16Oct 23, 2026Updated 2 weeks ago
- ☆12Jun 29, 2022Updated 4 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- a set of locales generated from the CLDR Project which can be used independently or within an i18n package; these were built for use wit…☆308Sep 28, 2026Updated last month
- Create a new SSH agent on any type of OS (so including Windows)☆65May 13, 2024Updated 2 years ago
- ☆18Apr 2, 2018Updated 8 years ago
- Converts Gopkg.lock to bazel go_repository workspace rules☆14Jul 14, 2018Updated 8 years ago
- optional parameters for go☆51Jan 1, 2022Updated 4 years ago
- Proper URL escaping as per RFC3986☆27Oct 14, 2020Updated 6 years ago
- reflect api without runtime reflect.Value cost☆829Mar 22, 2025Updated last year
- Detect starting from Windows explorer☆278Nov 29, 2022Updated 3 years ago
- Experimental golang database/sql☆19May 19, 2022Updated 4 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- jsonpointer for golang with support for structs☆53Oct 9, 2026Updated 3 weeks ago
- ☆11Oct 21, 2026Updated 2 weeks ago
- ☆12Updated this week
- So you always leave a note☆266May 30, 2023Updated 3 years ago
- a very simple & convenient tcp server framework☆17Feb 4, 2024Updated 2 years ago
- Reimplementation of libdetectcoll in Go☆19Mar 6, 2017Updated 9 years ago
- ☆447Oct 16, 2026Updated 3 weeks ago