Create a new SSH agent on any type of OS (so including Windows)
☆65May 13, 2024Updated 2 years ago
Alternatives and similar repositories for ssh-agent
Users that are interested in ssh-agent are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Go SSH known_hosts wrapper with host key lookup☆39Aug 27, 2026Updated last month
- logr implementation against the stdlib log package☆36Jul 14, 2022Updated 4 years ago
- Type adapters for common Go protobuf messages☆18Oct 24, 2024Updated last year
- Library to translate OTLP metric and attribute names to Prometheus metric and label names.☆16Sep 7, 2026Updated last month
- The buffered IO pipe.☆36Mar 12, 2023Updated 3 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- A tool to deploy on demand Gitlab CI/CD runners using the custom executor.☆13Oct 25, 2022Updated 3 years ago
- Copy of stdlib's time.Duration, but ParseDuration accepts other bigger units such as days, weeks, months and years☆15Dec 19, 2024Updated last year
- Rendering capabilities for go-text based typesetting☆16Apr 17, 2026Updated 5 months ago
- A golang replacement for ser2net☆17Sep 11, 2024Updated 2 years ago
- 🔒 Encrypted Data Gateway Engine - Command-line Integrated Security Suite written in Go (OpenSSL compliant)☆20Sep 27, 2026Updated 2 weeks ago
- Go package providing information about the number of CPUs in the system☆33Updated this week
- Get terminal size on Linux and Windows☆14Feb 19, 2017Updated 9 years ago
- Support for streaming Protocol Buffer messages for the Go language (golang).☆66Jan 12, 2024Updated 2 years ago
- The speed of a native map, the safety of sync.RWMutex and the durability of bbolt☆23Feb 10, 2020Updated 6 years ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- ☆13May 25, 2024Updated 2 years ago
- Partial port of Python difflib package to Go☆430May 30, 2023Updated 3 years ago
- Cross Compilation Containers for remoteAudio☆18Feb 17, 2025Updated last year
- Golang OpenSSH config parser☆61Mar 13, 2025Updated last year
- find/file similar☆14Sep 15, 2017Updated 9 years ago
- A terminfo package in pure go!☆56Sep 27, 2026Updated 2 weeks ago
- Provides linting APIs on the command line, through Node.js, and rich code editing through VSCode.☆16May 2, 2019Updated 7 years ago
- Go implementation of Linux Network Block Devices☆140Aug 12, 2024Updated 2 years ago
- Check rclone config files for insecure passwords☆27May 30, 2026Updated 4 months ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- schema is a Go package providing access to database schema metadata, for database/sql drivers.☆55Dec 4, 2023Updated 2 years ago
- Package log wraps logrus to include source line/function information☆10Jun 16, 2018Updated 8 years ago
- Rubik's cube toolbox☆17Jul 26, 2019Updated 7 years ago
- Parses Go tracebacks and finds possible deadlocks☆27Jul 11, 2020Updated 6 years ago
- Functions for working safely with temporary files and directories.☆14Jul 27, 2026Updated 2 months ago
- Effective Computation of Things☆112Aug 15, 2019Updated 7 years ago
- AGL/Golang Standard Library Ed25519 including extra25519 code.☆16Jan 4, 2021Updated 5 years ago
- A simple fake AWS S3 object storage☆26Aug 24, 2026Updated last month
- Parse and print size and time units in human-readable format☆247Apr 15, 2026Updated 5 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- SHA1 implementation with collision detection.☆15Sep 30, 2026Updated last week
- Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643☆97Aug 9, 2026Updated 2 months ago
- Implements support for double star (**) matches in golang's path.Match and filepath.Glob.☆718Updated this week
- A go package to capture stdout and stderr generated by your code☆16Apr 5, 2025Updated last year
- Go library for accessing Amazon Cloud Drive☆12Sep 6, 2015Updated 11 years ago
- Go package that can detect animated images and "deanimate" them by rendering just the first frame as a static image.☆27Jun 2, 2026Updated 4 months ago
- GoUtils is a Go implementation of some string manipulation libraries of Apache Commons. This is an open source project aimed at providing…☆99Feb 4, 2021Updated 5 years ago