Package wol implements a Wake-on-LAN client. MIT Licensed.
☆116Feb 21, 2022Updated 4 years ago
Alternatives and similar repositories for wol
Users that are interested in wol are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Package block enables programmatic access to block devices. MIT Licensed.☆22Oct 25, 2018Updated 8 years ago
- Package alg provides access to Linux AF_ALG sockets for communication with the Linux kernel crypto API. MIT Licensed.☆17May 11, 2021Updated 5 years ago
- Package tftp implements a TFTP server, as described in RFC 1350. MIT Licensed.☆11Jun 19, 2015Updated 11 years ago
- vTraceRoute - A simple traceroute visualizer [Unmaintained]☆53Jul 31, 2015Updated 11 years ago
- Package mptcp provides detection functionality for active, multipath TCP connections from a remote client to the current host. MIT Licen…☆17May 19, 2015Updated 11 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- Package ethernet implements marshaling and unmarshaling of IEEE 802.3 Ethernet II frames and IEEE 802.1Q VLAN tags. MIT Licensed.☆289Feb 21, 2022Updated 4 years ago
- Package aoe implements an ATA over Ethernet server, as described in the AoEr11 specification. MIT Licensed.☆13Nov 7, 2016Updated 9 years ago
- A collection of small Go networking packages. MIT Licensed.☆27Apr 30, 2023Updated 3 years ago
- Package edgemax implements a client for Ubiquiti EdgeMAX devices. MIT Licensed.☆14Jan 11, 2018Updated 8 years ago
- notify the specified webhook when a device is connected/disconnected☆30Oct 11, 2017Updated 9 years ago
- Package raw enables reading and writing data at the device driver level for a network interface. MIT Licensed.☆423Feb 21, 2022Updated 4 years ago
- A protected string library for Go☆11Dec 21, 2014Updated 11 years ago
- A stripped-down Markdown variant that hopefully won't slip☆21Jun 29, 2017Updated 9 years ago
- Package arp implements the ARP protocol, as described in RFC 826. MIT Licensed.☆391Sep 23, 2026Updated last month
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Package socket provides a low-level network connection type which integrates with Go's runtime network poller to provide asynchronous I/O…☆101Updated this week
- https://anonscm.debian.org/cgit/pkg-go/packages/golang-dbus.git☆15Nov 18, 2015Updated 10 years ago
- ☆29Aug 10, 2017Updated 9 years ago
- Go FTP Secure server with support for local file system and Microsoft Azure Blob storage☆22Oct 31, 2018Updated 8 years ago
- parallel tree sync☆16May 12, 2010Updated 16 years ago
- Extensions to Go's testing/iotest package☆12Feb 13, 2016Updated 10 years ago
- A Go library which determines the dominant colors in an image.☆19Apr 27, 2015Updated 11 years ago
- Package lmsensors provides access to Linux monitoring sensors data, such as temperatures, voltage, and fan speeds. MIT Licensed.☆26Aug 27, 2020Updated 6 years ago
- Simple wrapper around multiple fs.FS instances, recursively merging them together dynamically.☆24Aug 28, 2025Updated last year
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Terminal UI for pass/gopass☆18Jan 5, 2018Updated 8 years ago
- SSH client with minimum functions, supporting multi platforms☆11Aug 27, 2017Updated 9 years ago
- 2d game library for go☆11Apr 7, 2021Updated 5 years ago
- Package ndp implements the Neighbor Discovery Protocol, as described in RFC 4861. MIT Licensed.☆238Oct 16, 2026Updated 2 weeks ago
- Go Source Checker☆15Jun 29, 2019Updated 7 years ago
- Go in-memory cache library☆14Jan 9, 2020Updated 6 years ago
- OpenVPN PKI tools and client/server configuration generator - better than easy-rsa☆15May 16, 2025Updated last year
- Golang Goji app container☆10Feb 11, 2015Updated 11 years ago
- lokv implements an append-only log over a sorted, create-only key/value store☆16Sep 12, 2026Updated last month
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- go run, the way it should be☆27Jan 26, 2019Updated 7 years ago
- Simple shell-like exec for golang.☆26Mar 11, 2016Updated 10 years ago
- Keep your Go app time synced with Google time. Avoid clock drift.☆13Nov 3, 2020Updated 5 years ago
- The command-line window recorder☆94Feb 15, 2017Updated 9 years ago
- Create a blazing fast mock server with just a JSON file☆55Jun 24, 2024Updated 2 years ago
- Amazon S3 storage interface for a Go cache☆29Dec 2, 2014Updated 11 years ago
- Thunder is a high productivity wrapper for BoltDB.☆31Feb 20, 2016Updated 10 years ago