Add IDE-like behaviours to code blocks in your DraftJS editors
☆38Jun 6, 2020Updated 6 years ago
Alternatives and similar repositories for draft-js-code-editor-plugin
Users that are interested in draft-js-code-editor-plugin are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- React layout component based on the lobotomized owl selector and built with styled-components☆42Aug 23, 2017Updated 9 years ago
- Webpack for Rails☆13Feb 24, 2018Updated 8 years ago
- A microservice to anonymize strings☆16May 27, 2020Updated 6 years ago
- Inline style system for styled-components☆13Sep 20, 2026Updated 2 weeks ago
- Jest matcher for styled components (React Native)☆14Apr 25, 2017Updated 9 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Translate with pluralization and variables in under 600b.☆36Feb 26, 2018Updated 8 years ago
- Ensure all JS files that get touched in a PR are flow typed☆21Aug 20, 2019Updated 7 years ago
- ☆18Aug 10, 2017Updated 9 years ago
- pgp encrypt some content ✌🏽 🔐☆15Feb 17, 2017Updated 9 years ago
- Support and issue tracking☆14Aug 30, 2016Updated 10 years ago
- Teeny-tiny flexbox grid for React☆19Aug 11, 2017Updated 9 years ago
- ☆16Jul 10, 2016Updated 10 years ago
- Browser integration testing utils for styled-components☆40Mar 28, 2018Updated 8 years ago
- A migration tool for rethink db☆16Jun 11, 2024Updated 2 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Convert JavaScript literals to babel AST nodes.☆14Jan 3, 2023Updated 3 years ago
- A collection of Regenerate sets for Unicode various properties.☆21Sep 29, 2026Updated last week
- A place to play with things that shouldn't be in core☆31Mar 15, 2017Updated 9 years ago
- Syntactic sugar for React.createElement and JSX alternative☆52Jun 2, 2017Updated 9 years ago
- Babel plugin to transpile `css` prop to a styled component. (Experimental)☆55Oct 11, 2018Updated 7 years ago
- The next version of draft-js-plugins (alpha)☆18May 30, 2020Updated 6 years ago
- Annex Done Right: Spec Ops (TEHGAM 1)☆10Apr 19, 2019Updated 7 years ago
- A demo for setting up GitHub Open Authoring with Tina, Next.js & Vercel☆17Jan 16, 2023Updated 3 years ago
- A lightweight styled-components clone for creating React UI component primitives.☆49May 22, 2017Updated 9 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- This repository contains example code for the GitHub App implementation with Node.js tutorial☆11Mar 3, 2023Updated 3 years ago
- RFC-3986 URI toolkit for Node.js. IDN (RFC-3987), IPv6 zone identifiers (RFC 6874), Sitemap protocol. Zero dependencies.☆15Sep 6, 2026Updated last month
- A probot app that asks if you're sure something is "super simple"☆12Sep 27, 2018Updated 8 years ago
- Ixmage component for Astro☆13Jun 4, 2022Updated 4 years ago
- ☆27Jul 19, 2026Updated 2 months ago
- Памятка по командам Git☆10Oct 9, 2016Updated 10 years ago
- A highly scalable, offline-first foundation with the best developer experience and a focus on performance and best practices.☆19Nov 6, 2016Updated 9 years ago
- ☆19Dec 22, 2022Updated 3 years ago
- last draft draft-js plugins☆94Apr 13, 2018Updated 8 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Deploy to Now from GitHub Actions with useful aliases☆45Jul 23, 2019Updated 7 years ago
- Simple CLI for managing your personal goals☆26Nov 16, 2017Updated 8 years ago
- Babel plugin to report dynamic imports with import-inspector with metadata about the import☆38Nov 15, 2017Updated 8 years ago
- A set of professionally made, accessible Vue components, linked to a (Prismic) backend☆41Jan 6, 2023Updated 3 years ago
- Deno-based PaaS project☆10Feb 12, 2020Updated 6 years ago
- Shared element transition helper components for React☆31Jun 15, 2018Updated 8 years ago
- Do a full clean update of a docker secret☆13Nov 6, 2017Updated 8 years ago