univicosa/laravel-openid-client is a Laravel package which created to integrate the Oauth server to ours Laravel project's that requires authentication.
☆10Aug 1, 2025Updated last year
Alternatives and similar repositories for laravel-openid-client
Users that are interested in laravel-openid-client are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- An OIDC Client for Laravel☆29Sep 22, 2026Updated 3 weeks ago
- Adds the OpenID Connect identity layer to the PHP League's OAuth2 Server. With Laravel Passport support.☆64Jul 23, 2024Updated 2 years ago
- GitHub Action that automatically deploys your projects with Web Deploy☆14Apr 18, 2025Updated last year
- OpenID strategy for Opauth☆16Jun 3, 2018Updated 8 years ago
- Sample USSD app codes that utilizes Arkesel's USSD Platform☆12Feb 27, 2022Updated 4 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- WordPress Plugin to include Material Design Icons☆10Aug 28, 2023Updated 3 years ago
- rinha-compiladores☆18Sep 28, 2023Updated 3 years ago
- 📬 A Lambda function for sending email and tracking deliverability via AWS Simple Email Service (SES)☆11Sep 15, 2026Updated last month
- Portando discussões feitas em grupos (Facebook, Google Groups, Slack, Disqus) pra issues☆10Jun 30, 2017Updated 9 years ago
- ☆14Aug 5, 2015Updated 11 years ago
- ☆18Jan 9, 2025Updated last year
- This Package provides some usefully console features like the attribute syntax for arguments and options, validation, auto ask and castin…☆32Oct 9, 2023Updated 3 years ago
- Avoid boilerplate configs, code etc and start Android applications like a pro, with a lot of fantastic features!☆12Apr 8, 2018Updated 8 years ago
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- VS Code extension for adding Eloquent Model attributes in Laravel applications☆12Nov 26, 2023Updated 2 years ago
- Monitor long running tasks in a Laravel app☆38Jun 26, 2026Updated 3 months ago
- Run only the tests that apply to changed lines.☆15Mar 25, 2026Updated 6 months ago
- ☆12Dec 10, 2022Updated 3 years ago
- ☆17Updated this week
- ☆12Oct 7, 2026Updated last week
- ☆89Aug 1, 2026Updated 2 months ago
- 🎶🔔 Microsoft Teams original soundpack. Personal use only. ©️ Microsoft. No infringement intended.☆17May 6, 2026Updated 5 months ago
- Android pager-style wizard flow sample code☆15May 29, 2017Updated 9 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- This repo is used for releasing only, please go to https://github.com/azure/azure-storage-php for submitting issues or contribution.☆14Jul 18, 2023Updated 3 years ago
- Android RAWG API Wrapper simple RAWG api wrapper (component in use Retrofit, Coroutines)☆13Feb 8, 2021Updated 5 years ago
- MBO standard to organise tests and exams based on OOAPI☆16Jun 25, 2026Updated 3 months ago
- This repo is used for releasing only, please go to https://github.com/azure/azure-storage-php for submitting issues or contribution.☆15Jul 18, 2023Updated 3 years ago
- Pluralize and Singularize words in portuguese☆22Sep 23, 2021Updated 5 years ago
- Install macOS Big Sur 11.0.1 on Asus ROG G712LW☆11Nov 19, 2021Updated 4 years ago
- ☆19Jul 31, 2026Updated 2 months ago
- ☆17Oct 25, 2019Updated 6 years ago
- Podio .NET client☆19Mar 7, 2023Updated 3 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Feature flags for the frontend powered by Laravel Pennant☆47Oct 13, 2025Updated last year
- An open source and free payment gateway for laravel created by Beer And Code Community☆32Oct 1, 2020Updated 6 years ago
- Node.js client for Exchange ActiveSync synchronization☆21Dec 12, 2016Updated 9 years ago
- A flexible, accessible pagination component for displaying links to next, previous, first, last and a window of pages in your Astro site.☆15Apr 12, 2023Updated 3 years ago
- Laravel Requirements and Server Info☆23Sep 5, 2025Updated last year
- CLI to send traces to an external OpenTelemetry collector OTLP endpoint☆21Sep 17, 2023Updated 3 years ago
- Laravel 5.5 with kubernetes and helm☆52Jul 18, 2018Updated 8 years ago