The usability minded OpenPGP application making PGP usage with smartcards like Yubikey super simple
☆93May 25, 2026Updated 5 months ago
Alternatives and similar repositories for tumpa
Users that are interested in tumpa are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Python module for OpenPGP written in Rust.☆53Feb 5, 2026Updated 9 months ago
- ☆11Nov 29, 2019Updated 6 years ago
- We remember his diary, a static blogging tool.☆11Nov 20, 2021Updated 4 years ago
- Look at https://kushaldas.in for the result☆12Sep 10, 2022Updated 4 years ago
- A collection of helpers for reproducible images☆15Aug 24, 2026Updated 2 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- An OpenPGP backend for rpm using Sequoia PGP☆22Sep 7, 2026Updated 2 months ago
- 🔧 Run a single command in a speedy virtual machine with zero-setup THE PROJECT MOVED TO https://gitlab.archlinux.org/archlinux/vmexec☆28May 1, 2025Updated last year
- OONI Data CLI and Pipeline v5☆11Oct 27, 2026Updated last week
- Syscall tracing CLI & library made in Rust☆16Dec 12, 2022Updated 3 years ago
- ICE detention dashboard☆22Oct 3, 2026Updated last month
- A maubot plugin to post Songwhip links☆19Jun 29, 2023Updated 3 years ago
- Source code of the educational programming tool LearnBlock☆21Jul 17, 2025Updated last year
- Anonymous Python Application Framework☆35Nov 22, 2012Updated 13 years ago
- Simple tool to pull posts and users from Gab☆16Oct 26, 2026Updated last week
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- A simple, idiomatic, fully documented Rust library for the Slack Web API☆12Apr 1, 2019Updated 7 years ago
- Learn cryptography with formal proofs☆12Jul 25, 2026Updated 3 months ago
- GNU Build-id providing service☆14Jun 1, 2017Updated 9 years ago
- A script to check metalink contents☆13Feb 14, 2020Updated 6 years ago
- 🦉 Agent for Flock, the privacy-preserving fleet management system☆32May 1, 2020Updated 6 years ago
- Signed list of OpenPGP fingerprints for First Look employees☆15Oct 8, 2026Updated 3 weeks ago
- Simple PulseAudio-based tool for making podcast interviews☆18Jul 17, 2025Updated last year
- ☆29Oct 9, 2026Updated 3 weeks ago
- A Limnoria plugin to fight abuse on IRC networks☆41Feb 11, 2021Updated 5 years ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- This is the bot for summer training in #dgplug☆20Jul 18, 2022Updated 4 years ago
- Butane config to host a Matrix homeserver on Fedora CoreOS (Caddy + Let's Encrypt + Synapse + PostgreSQL + element-web)☆45Dec 18, 2023Updated 2 years ago
- Another bittorrent distribution system, forked from russss/Herd☆22Dec 10, 2014Updated 11 years ago
- Fast, disk space efficient pnpm package manager for DDEV☆10Oct 8, 2026Updated 3 weeks ago
- Checksum of a directory tree☆49Oct 22, 2026Updated 2 weeks ago
- Trusted Timestamping Framework for Scientific Research☆16Sep 23, 2025Updated last year
- Compositional Verification of Security Protocols☆38Updated this week
- A tool to dynamically inspect macro execution in Office documents☆13Aug 13, 2016Updated 10 years ago
- ruby/sinatra extensions for implementing the twitter api☆33Jan 15, 2010Updated 16 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- DOS Build GitHub action with programs like Borland Turbo C☆13Mar 15, 2023Updated 3 years ago
- The Update Framework for OCI Registries☆13Apr 9, 2024Updated 2 years ago
- standalone MIDI sequencer☆11Dec 5, 2018Updated 7 years ago
- Port FuseFS to Ruby1.9☆12Oct 20, 2011Updated 15 years ago
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆21Sep 29, 2026Updated last month
- A program that generates rolling-shutter images from a set of frames.☆14Jul 8, 2017Updated 9 years ago
- A lightweight and powerful abstraction over MultiAutoCompleteTextView and Tokenizer☆10Apr 21, 2021Updated 5 years ago