A Limnoria plugin to fight abuse on IRC networks
☆41Feb 11, 2021Updated 5 years ago
Alternatives and similar repositories for Sigyn
Users that are interested in Sigyn are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆30May 10, 2024Updated 2 years ago
- Asynchronous bare-bones IRC bot framework for python3☆42Oct 1, 2024Updated 2 years ago
- Most popular IRC related projects on GitHub.☆40Updated this week
- Third-party InspIRCd module repository.☆68Oct 1, 2026Updated 3 weeks ago
- Be nice to me gerrit... chrome extension☆10Jul 26, 2016Updated 10 years ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- (Legacy) plugins for the Limnoria IRC bot☆32Apr 17, 2024Updated 2 years ago
- a tool for sending and receiving raw IRC protocol lines☆49Aug 10, 2026Updated 2 months ago
- A collection of tools to implement a simple Unix bus. https://skarnet.org/software/skabus/☆27Jun 20, 2026Updated 4 months ago
- https://bitbot.dev | Python3 event-driven modular IRCv3 bot 🤖☆148Jan 10, 2025Updated last year
- [DISCONTINUED] Multi-network IRC Services & server-side relayer.☆56Jan 4, 2023Updated 3 years ago
- supybot ban management and channel flood/spam/repeat protections plugin☆47May 21, 2026Updated 5 months ago
- Valware's UnrealIRCd modules☆15Feb 28, 2026Updated 8 months ago
- Scalable IRCv3.2 server for large, community-oriented networks☆230Jun 24, 2021Updated 5 years ago
- A robust, full-featured, and user/programmer-friendly Python IRC bot, with many existing plugins.☆675Updated this week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A DuckHunt game for IRC, as a plugin for supybot☆12Mar 13, 2019Updated 7 years ago
- fact-finding prototype implementation of ophion server☆16Aug 15, 2021Updated 5 years ago
- Semi-automated conformance checking for IRC implementations (RFC1459/RFC2812, the "modern spec" by ircdocs, and IRCv3)☆51Aug 30, 2026Updated last month
- A Matrix gateway for IRC: connect to Matrix from your favorite IRC client.☆107Aug 11, 2026Updated 2 months ago
- ヽ༼ຈل͜ຈ༽ノ DongerDong IRC Fight Bot ヽ༼ຈل͜ຈ༽ノ☆17Jun 29, 2021Updated 5 years ago
- Atheme IRC Services☆429Aug 18, 2026Updated 2 months ago
- IRC pseudoserver for exposing network state data elegantly☆19Feb 1, 2024Updated 2 years ago
- Group Management System☆42Sep 6, 2016Updated 10 years ago
- Community-supported modules for Atheme☆33Aug 18, 2026Updated 2 months ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Shaltúre IRC services, a fork of Atheme☆30Apr 3, 2018Updated 8 years ago
- An IRC bot which monitors for compromised embedded devices being used as proxies.☆125Sep 18, 2018Updated 8 years ago
- Flexible, RFC 1413 compliant Ident daemon with NAT support☆39Jul 30, 2026Updated 3 months ago
- A PAM wrapper for encapsulation of dynamic module loading☆16Jun 20, 2026Updated 4 months ago
- freenode's IRC server daemon☆199Apr 23, 2021Updated 5 years ago
- Mirror of https://gerrit.wikimedia.org/g/labs/countervandalism/CVNBot☆19Sep 5, 2026Updated last month
- a modular IRC proxy written in C++/TCL☆49Oct 1, 2022Updated 4 years ago
- A pragmatic Perl IRCv3 bot☆68Mar 29, 2026Updated 7 months ago
- Audio / Video conference calling☆20Feb 1, 2026Updated 8 months ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- BlackArch configuration for the bash shell.☆13Sep 24, 2026Updated last month
- Minimalist extension for Firefox that removes ETag response headers unconditionally and without exceptions.☆23May 5, 2020Updated 6 years ago
- Nefarious IRCu (Based on IRCu 2.10.12)☆44Updated this week
- Eir is an IRC client bot framework, written primarily for freenode utility functions. It is, however, highly extensible using C++ or Perl…☆24Oct 14, 2019Updated 7 years ago
- [OBSOLETE] Replaced by https://gitlab.wikimedia.org/toolforge-repos/python-toolforge☆22Apr 2, 2023Updated 3 years ago
- Tests for IRC Parsers☆48May 29, 2023Updated 3 years ago
- IRC(u) services in C++☆26Sep 7, 2026Updated last month