Simple-Stupid user-space program doing "kill -STOP" and "kill -CONT" to protect from thrashing
☆166Oct 16, 2026Updated this week
Alternatives and similar repositories for thrash-protect
Users that are interested in thrash-protect are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Compatibility tool for Steam Play based on Wine and additional components. Gallium Nine with some extras.☆50Feb 21, 2022Updated 4 years ago
- Improve responsiveness during heavy swapping: keep amount of available memory☆49May 3, 2021Updated 5 years ago
- Dump and parse embedded certificates from Windows binaries☆11Jan 3, 2012Updated 14 years ago
- ☆11Apr 6, 2018Updated 8 years ago
- Portage fork for pull requests (also used to carry portage-mgorny)☆26Jun 2, 2026Updated 4 months ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- a simple password manager☆20Jan 26, 2015Updated 11 years ago
- Ananicy - is Another auto nice daemon, with community rules support (Use pull request please)☆572Mar 21, 2023Updated 3 years ago
- window.crypto.signText support and enhancements☆14Oct 4, 2020Updated 6 years ago
- A tool for building Caddy web server with plugins☆10Apr 19, 2020Updated 6 years ago
- Generates .h and .cpp from unseparated .cpp☆19Aug 22, 2022Updated 4 years ago
- DSIG digitial signatures for Truetype .TTF and Opentype .OTF fonts☆12Sep 22, 2016Updated 10 years ago
- Lock executables and shared libraries in memory to improve system responsiveness under low-memory conditions☆135Jun 1, 2024Updated 2 years ago
- A generator to scaffolding HTTP API's, with Express.js and es6☆19Jul 12, 2024Updated 2 years ago
- Script for creating hybrid swap space from zram swaps, swap files and swap partitions.☆545Jan 19, 2022Updated 4 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- ☆14Apr 22, 2013Updated 13 years ago
- HDAPS daemon for IBM/Lenovo ThinkPads☆44Jun 19, 2026Updated 3 months ago
- Interactive, regex-based folding☆15Jun 15, 2015Updated 11 years ago
- integrate markdown files with your rustdoc generated documentation☆38Nov 2, 2019Updated 6 years ago
- This repo models rowhammer in gem5.☆12Aug 7, 2026Updated 2 months ago
- The aim of this tool is to automatically create boot entries for systemd-boot from snapshots created by snapper. While I've tried to mak…☆16Apr 4, 2018Updated 8 years ago
- A sophisticated low memory handler for Linux☆1,315Aug 5, 2026Updated 2 months ago
- Sotto: A Silent One-Handed Modular Keyset☆17Oct 15, 2017Updated 9 years ago
- A collection of simple, Unixy command-line programs for communicating with a TI calculator (sending and receiving files, getting screen s…☆13May 15, 2016Updated 10 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Remove tracking parameters of Facebook as many as possible☆14Jun 21, 2022Updated 4 years ago
- Parts of my homedir I don't want to be without☆18Sep 4, 2022Updated 4 years ago
- Script to easily setup a chroot jail for ssh / scp / sftp with Linux☆30May 26, 2020Updated 6 years ago
- An IRC Markov chain bot☆15Aug 8, 2020Updated 6 years ago
- Sources of docker image build for wallabag testing☆14Aug 10, 2016Updated 10 years ago
- systembus-notify - system bus notification daemon☆78Aug 26, 2025Updated last year
- Edit javascript using any syntax☆15Jul 21, 2015Updated 11 years ago
- ☆12Oct 14, 2017Updated 9 years ago
- A simple xdg-open replacement.☆10Nov 22, 2023Updated 2 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- An IRC Markov chain bot☆14Jul 9, 2022Updated 4 years ago
- It's like WordPress but on Google☆17Aug 22, 2026Updated last month
- Arch Linux Archive Get Package (mirror)☆39Sep 10, 2020Updated 6 years ago
- Write SourceMod plug-ins in Python☆14Sep 18, 2012Updated 14 years ago
- Common Lisp CFFI bindings to the Horde3D graphics library.☆15Nov 14, 2013Updated 12 years ago
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆20Sep 29, 2026Updated 2 weeks ago
- Command not found utility for Arch Linux☆38Dec 31, 2018Updated 7 years ago