A curated list of awesome GitHub dynamic READMEs
☆20Jul 29, 2020Updated 6 years ago
Alternatives and similar repositories for awesome-dynamic-readme
Users that are interested in awesome-dynamic-readme are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Show npm packages downloads in GitHub README☆24Jun 14, 2024Updated 2 years ago
- ⚽️A Chrome extension to display football live score.☆11Jun 25, 2018Updated 8 years ago
- 💵 A simple MacBook Touch Bar application to show USD, Euro, 18K Gold, and Bahar Azadi Coin live prices in Rial☆26Apr 4, 2021Updated 5 years ago
- LED Strip MIDI for Teensy & Arduino leonardo - controlling LED strips via MIDI☆11Dec 7, 2020Updated 5 years ago
- An abomination of a project.☆18Sep 10, 2026Updated last month
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- 🌐 HTTP client component for React, based on Axios☆47Aug 27, 2021Updated 5 years ago
- 🦠 Application to track number of coronavirus COVID-19 cases in Kazakhstan.☆12Apr 1, 2020Updated 6 years ago
- Processing of audio signals and showing in RGB LED Stripe as equalizer ( or spectrum )☆14Mar 24, 2020Updated 6 years ago
- Makes articles look like they are on CNN.☆10Apr 5, 2017Updated 9 years ago
- Atom Appimage for linux 64bits☆12Nov 23, 2022Updated 3 years ago
- ⏱💰Working Time Calculator app for remote workers.☆56Sep 23, 2026Updated last month
- Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!☆17Oct 3, 2026Updated 2 weeks ago
- ✨👏🃏 a stunning card trick submitted at the js1k 2017 challenge☆10Feb 27, 2017Updated 9 years ago
- Fresh Tea ASM is a machine code executor and JIT compiler for PHP, written in C/C++.☆14Sep 21, 2020Updated 6 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- A bundle to manage queues and process jobs. Includes a never ending daemon.☆10May 20, 2026Updated 5 months ago
- 💨 A desktop application to convert videos to high-quality GIF built with Electron and React☆29Aug 24, 2020Updated 6 years ago
- A repository containing the materials for a Python workshop a the Library of Congress in May 2019☆12May 23, 2019Updated 7 years ago
- One button, infinite web comics. Never focus again.☆12Aug 16, 2021Updated 5 years ago
- Save image from your clipboard 📋 as an image file directly from your command line! 🔥☆16Jul 12, 2024Updated 2 years ago
- Browser-based JS subtitles synchronizer☆16Sep 1, 2018Updated 8 years ago
- The Discord bot for VDO.Ninja☆11Updated this week
- A SIMBL plugin for the Spotify client to scrobble tracks to last.fm☆16Dec 18, 2008Updated 17 years ago
- Clean up your recent scrobbles.☆14Nov 21, 2025Updated 11 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- tin is a code highlighter for PHP with 0-dependencies or language-server.☆17Mar 15, 2024Updated 2 years ago
- ☆39Oct 16, 2026Updated last week
- The missing method overloading feature for PHP.☆45Nov 28, 2023Updated 2 years ago
- Unic is a high performance, open source web framework☆17Jan 29, 2023Updated 3 years ago
- Social previews generator as a microservice.☆12Apr 9, 2022Updated 4 years ago
- providing commenting functionality with the help of mongodb and node.js☆16Aug 8, 2012Updated 14 years ago
- 🗑️ Move directory entries to Trash☆11Mar 18, 2022Updated 4 years ago
- Work in progress BladeX plugin for PhpStorm☆13Feb 13, 2019Updated 7 years ago
- 🏥 PHPDoctor: Check files, full directories or strings for missing or bad PHPDoc types.☆54Sep 24, 2026Updated 3 weeks ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Toggle Xdebug PHP extension on and off, from command line☆11Feb 17, 2020Updated 6 years ago
- An AI-agent orchestration system that metaprograms its own logic, built entirely on PHP TrueAsync☆13Oct 1, 2026Updated 3 weeks ago
- Easy and fast VHDL simulation tool, integrating GHDL and GTKWave☆15Jun 16, 2024Updated 2 years ago
- A CLI for getting covid-19 coronavirus status of your district or state or country at lightning speed right on your terminal built using …☆18May 22, 2021Updated 5 years ago
- Simple async lowlevel ICMP (ping) messaging library built on top of React PHP☆14Aug 31, 2020Updated 6 years ago
- A webpage for generating random gradient backgrounds☆12Apr 27, 2021Updated 5 years ago
- Build your very own Luck based Draw solution!☆14Jul 20, 2026Updated 3 months ago