Load environment variables from encrypted .env.vault files
☆11Apr 22, 2024Updated 2 years ago
Alternatives and similar repositories for phpdotenv-vault
Users that are interested in phpdotenv-vault are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- install `dotenvx` via curl☆12Updated this week
- Gerenciador de tarefas "To-Do List" totalmente desenvolvido em Java, usando o framework Spring Boot, que permite que você gerencie suas t…☆13Jun 9, 2024Updated 2 years ago
- Repositório com toda informação do Curso Ciência de Dados e Inteligência Artificial - Universidade Dom Bosco☆16May 20, 2021Updated 5 years ago
- Meteor's Random Package, Stripped for Straight Node☆19Jan 11, 2015Updated 11 years ago
- Tanstack react-query integration with vite-plugin-ssr example☆13Jan 31, 2025Updated last year
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Expose premium WordPress plugins as composer packages☆19Jul 15, 2026Updated 3 months ago
- Checks `.env*` key drift on pull requests with Warp Agent and posts a PR review comment.☆25Feb 16, 2026Updated 8 months ago
- Disable media attachment pages on WordPress sites using Acorn.☆21Jan 22, 2024Updated 2 years ago
- ☆10Sep 6, 2023Updated 3 years ago
- Dotenvx Rust SDK/CLI: make .env safe☆24Oct 7, 2026Updated last week
- A standalone JavaScript backed web based whiteboard. As long as your browser or device supports canvas provide an ID to an element on you…☆17Jan 27, 2021Updated 5 years ago
- Load environment variables from encrypted .env.vault files☆21Apr 27, 2023Updated 3 years ago
- can your ai run anything? yes it can☆23Feb 25, 2026Updated 7 months ago
- A companion plugin to WP-SCSS for working with Sass in Oxygen.☆11Oct 14, 2018Updated 8 years ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- 您好,我是SILI /『IM机械姬』SILI-t138-[Manura]-Invoke-II@LD(A) / 自豪地基于 Koishi.js v4开发~☆21Oct 12, 2026Updated last week
- The alternative for var_dump function☆10Nov 23, 2019Updated 6 years ago
- A 1.7+ Prestashop module to add webp image support☆18Dec 21, 2023Updated 2 years ago
- Captain Hook Plugin to validate files using ESLint☆11Sep 17, 2025Updated last year
- This is the server component of Authentic. This provides endpoints for signup, login, confirm, and password change.☆24Aug 11, 2026Updated 2 months ago
- Modern responsive image management for projects using the Roots Acorn framework.☆28Oct 13, 2026Updated last week
- php版本的snowflake实现☆12Aug 29, 2016Updated 10 years ago
- ☆11Oct 24, 2024Updated last year
- Repositório contendo livros didáticos da área de tecnologia, utilizados nos cursos da UNOPAR, com o objetivo de fornecer suporte educacio…☆20Sep 6, 2024Updated 2 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Collection of configuration files that can be used as good starting points to secure different services and tools☆17Oct 11, 2026Updated last week
- An Acorn package for managing user roles in WordPress.☆11Oct 13, 2026Updated last week
- This Turborepo combines the whole documentation, website, services and blog about Luos.☆20Aug 14, 2024Updated 2 years ago
- Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!☆17Oct 3, 2026Updated 2 weeks ago
- This library verifies that the signature of the JWT is valid, comes from a desired application, and that the token has not been tampered …☆10Jul 14, 2025Updated last year
- Prestashop cookie bar GDPR☆18Jan 7, 2019Updated 7 years ago
- Split WordPress editor styles into separate stylesheets☆13Dec 4, 2023Updated 2 years ago
- Basic REST client using cURL☆13Sep 1, 2015Updated 11 years ago
- Browser-based JS subtitles synchronizer☆16Sep 1, 2018Updated 8 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Common HTTP Status Apache error pages with some additional infos for humans and even some custom errors.☆11Feb 7, 2022Updated 4 years ago
- Generative art experiment with terrain contour lines.☆18Apr 5, 2026Updated 6 months ago
- ☆17Oct 5, 2023Updated 3 years ago
- React components for BlazeCSS☆18Aug 25, 2016Updated 10 years ago
- Automatically comment WordPress plugin changelogs on pull requests when WP Packages dependencies change in your composer.lock or composer…☆16May 4, 2026Updated 5 months ago
- Load environment variables from encrypted .env.vault files☆42Jul 1, 2025Updated last year
- Secure access to private services for developers and AI agents.☆43Apr 18, 2026Updated 6 months ago