Portable version of Git for Windows
☆365Jul 29, 2026Updated 3 months ago
Alternatives and similar repositories for GitPortable
Users that are interested in GitPortable are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Portable version of the Visual Studio Code editor.☆529Jun 7, 2024Updated 2 years ago
- Portable version of NodeJS, for Windows☆116Jun 7, 2024Updated 2 years ago
- Portable version of the Atom text editor.☆204Sep 26, 2026Updated last month
- Git Portable☆15Feb 26, 2024Updated 2 years ago
- Windows portable version of adobe brackets web development editor.☆130Feb 19, 2019Updated 7 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Android Studio in PortableApps.com Format☆19Dec 3, 2022Updated 3 years ago
- Portable version of Git, for Windows☆22Jun 7, 2024Updated 2 years ago
- AutoHotkey in the PortableApps.com Format☆18Dec 1, 2019Updated 6 years ago
- MoneyLog Plugins☆11Apr 13, 2012Updated 14 years ago
- 🛰 Collection of portable apps for Windows☆1,233Updated this week
- Shotcut in PortableApps.com Format☆11Jul 8, 2026Updated 3 months ago
- Joplin for PortableApps.com☆35Mar 22, 2024Updated 2 years ago
- Portable version of the Netbeans IDE☆39Jun 7, 2024Updated 2 years ago
- PyCharm in PortableApps.com Format☆22Apr 5, 2023Updated 3 years ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- ☆14May 30, 2016Updated 10 years ago
- Eclipse in PortableApps.com Format☆14Jul 15, 2026Updated 3 months ago
- Helps building a minimal Apache for DokuWiki-on-a-Stick☆15Oct 21, 2026Updated 2 weeks ago
- Portable-VirtualBox is a free and open source software tool that lets you run any operating system from a usb stick without separate inst…☆913Oct 23, 2024Updated 2 years ago
- Jenkins CI and PHP for Continuous Integration Process inside a Virtual Machine provisioned with Vagrant☆14Feb 4, 2014Updated 12 years ago
- Identify dead links in Firefox and Chrome bookmark files.☆17Nov 15, 2020Updated 5 years ago
- ☆12Feb 9, 2020Updated 6 years ago
- A free Python-distribution for Windows platform, including prebuilt packages for Scientific Python.☆2,293Oct 29, 2026Updated last week
- ☆11Apr 21, 2015Updated 11 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- The Eclipse Team Etceteras Project☆13Dec 15, 2015Updated 10 years ago
- mp4 video download from Vimeo and DailyMotion☆10Apr 4, 2017Updated 9 years ago
- ☆12Oct 22, 2017Updated 9 years ago
- 个人批处理项目汇总☆14Sep 26, 2019Updated 7 years ago
- Portable version of the Tor Browser, for Windows☆128Jun 7, 2024Updated 2 years ago
- PuPHPet-specific things☆10Feb 10, 2020Updated 6 years ago
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- Registro de profissionais e censo de informações para prover um panorama do mercado☆14Aug 3, 2013Updated 13 years ago
- DBeaver Community Edition Portable☆10Apr 10, 2024Updated 2 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- A simple and lightweight MVC framework☆11Nov 28, 2010Updated 15 years ago
- A classy web framework for Rapid Development☆13Apr 18, 2013Updated 13 years ago
- A basic LAMP development environment for Vagrant☆13Jun 15, 2010Updated 16 years ago
- PHP Brasil website☆11Feb 2, 2016Updated 10 years ago
- Integration of Google analytics with Lektor CMS☆10Aug 23, 2021Updated 5 years ago
- Seu Gravatar precisa de uma gravata!☆13Apr 13, 2014Updated 12 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago