Shell scripts and Ansible configuration to generate a development workstation
☆13Nov 2, 2026Updated this week
Alternatives and similar repositories for workstation
Users that are interested in workstation are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Penn State's Open Source JavaEE implmentation of the SCIM version 2.0 specification (RFC7642, RFC7643 and RFC7644)☆28Jun 24, 2022Updated 4 years ago
- ☆21Updated this week
- A wrapper around teamwork api making it easier to perform requests.☆12Jun 3, 2023Updated 3 years ago
- A library for mingw32 that includes some POSIX functions but eventually all of the POSIX functions will be completed and right now the PO…☆22Apr 11, 2026Updated 6 months ago
- Automatically self-serviced applications for ArgoCD.☆25Mar 31, 2022Updated 4 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- ☆13May 8, 2023Updated 3 years ago
- Go package for encoding time in JSON in ISO 8601 format☆22Mar 27, 2014Updated 12 years ago
- Realtime route learning and vehicle tracking using web-technologies on a mobile device☆11Aug 9, 2015Updated 11 years ago
- A free, open source, AI powered alternative to Quizlet.☆17May 15, 2023Updated 3 years ago
- ☆11Oct 8, 2022Updated 4 years ago
- ☆10Nov 7, 2019Updated 6 years ago
- Do you ever get tired of all the noise on HN?☆13Aug 4, 2016Updated 10 years ago
- Generate tweets with Titter GPT, an easy to use streamlit app leveraging OpenAI's GPT-3 model and revGPT. Create custom tweet styles, ton…☆24May 16, 2023Updated 3 years ago
- ZSHPower is a theme for the ZSH shell with support for Oh My ZSH.☆13Jul 10, 2026Updated 3 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- pentomino puzzle☆17Sep 24, 2015Updated 11 years ago
- Um bot de palpite para a plataforma de apostas Blaze☆12Oct 29, 2022Updated 4 years ago
- flexible Java5 json parser / generator☆13Oct 26, 2026Updated last week
- Apache Directory - SCIMple☆105Updated this week
- upREST - Verify your REST services with this JUnit5 extension☆14Sep 24, 2018Updated 8 years ago
- ☆12Oct 12, 2020Updated 6 years ago
- Sample application and CD Pipeline for DevOps Dojo☆92Feb 20, 2021Updated 5 years ago
- Visualize the golang allocator and GC with the experience of a Win98 defragmenter☆23Aug 15, 2026Updated 2 months ago
- ☆19Oct 27, 2025Updated last year
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- generate pgp keys with vanity fingerprints☆18Dec 20, 2016Updated 9 years ago
- Web-based data viewer for pressureNET☆15Apr 1, 2015Updated 11 years ago
- Java GSS-API wrapper for the MIT Kerberos GSS-API library, usable with the Android NDK as well.☆38Jul 20, 2015Updated 11 years ago
- Encode video in batch mode using HandBrake☆55Jan 3, 2022Updated 4 years ago
- 🤖 AI driven interactive and autonomous i18n extractor and translator for projects with i18n internationalization modules 🌍☆23May 10, 2024Updated 2 years ago
- PHP API for Teamwork.com☆70Jan 18, 2025Updated last year
- Ship and manage machine learning solutions inside Snowflake with a few lines of SQL☆23Jul 27, 2023Updated 3 years ago
- Portable, fast camera capture library for node.js (server). TypeScript/JavaScript easy to use APIs. Uses puppeteer headless browser to ca…☆33Jan 4, 2023Updated 3 years ago
- detect license plate and read text on it☆25Sep 2, 2026Updated 2 months ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- ☆18Mar 11, 2019Updated 7 years ago
- Argoproj ecosystem demo☆17Nov 8, 2021Updated 4 years ago
- CouchDB Eclipse Plugin☆15Oct 26, 2010Updated 16 years ago
- Mirror of Apache Directory Fortress Core☆53Jun 12, 2026Updated 4 months ago
- Dropwizard vs Spring Boot vs Wildfly Swarm simple comparison☆23Jun 28, 2015Updated 11 years ago
- Peer to Peer Library based on Noise Secure Handshake☆18Apr 23, 2024Updated 2 years ago
- httpstream provides HTTP handlers for simultaneous streaming uploads and downloads of objects, as well as persistence and a standalone se…☆16Oct 22, 2013Updated 13 years ago