BSD-style HPACK implementation in C
☆20Oct 28, 2020Updated 6 years ago
Alternatives and similar repositories for hpack
Users that are interested in hpack are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Privilege separated implementation of WireGuard - The project has been moved from GitHub to its new home at https://netsend.nl/wiresep☆52Apr 23, 2020Updated 6 years ago
- OTP authentication for OpenBSD implementing RFC 6238 and RFC 4226.☆57Oct 3, 2020Updated 6 years ago
- A packer plugin for OpenBSD's vmm☆12Nov 15, 2018Updated 7 years ago
- OpenGit - A BSD licensed clone of Git for FreeBSD (under heavy development)☆50Jan 22, 2024Updated 2 years ago
- header-only c++ implementation of a HTTPv2 HPACK/RFC7541 encoder /decoder☆21Nov 23, 2023Updated 2 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- Collection of utilities to recursively look-up SPF records and manage whitelists☆32Sep 23, 2019Updated 7 years ago
- an MDA that sends a webhook on recieval of mail☆11Sep 20, 2021Updated 5 years ago
- Patches and scripts with the goal of a current perl in OpenBSD base☆15Sep 21, 2026Updated last month
- Sources of vimfest https://vimfest.org☆16Mar 25, 2018Updated 8 years ago
- ☆10Jun 4, 2021Updated 5 years ago
- Python code to program using the Raspberry Pi or the C.H.I.P. to program Microchip cpu like Pic12/16F and now PIC18F....☆12Jul 5, 2022Updated 4 years ago
- ☆13Jun 8, 2018Updated 8 years ago
- Package xdgbasedir implements a freedesktop XDG Base Directory Specification for Go☆14May 31, 2020Updated 6 years ago
- General-purpose Go libraries shared by D2 projects.☆20Aug 7, 2026Updated 2 months ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A PicoRV32 SoC for the TinyFPGA BX with peripherals designed for building games☆14Nov 2, 2018Updated 7 years ago
- A command line tool to retrieve, store and plot your Fitbit data.☆13Apr 17, 2017Updated 9 years ago
- My comfy dotfiles :3☆13Dec 15, 2023Updated 2 years ago
- Talks I've presented☆15Jun 9, 2020Updated 6 years ago
- Meltdown & Spectre PoC for OpenBSD☆35Feb 13, 2022Updated 4 years ago
- Embedded Go – a Go-like template language☆14Nov 12, 2016Updated 9 years ago
- Simple secret management tool for server configuration☆20May 30, 2023Updated 3 years ago
- DNS Over HTTPS proxy, server and query programs☆24Nov 20, 2025Updated 11 months ago
- A header only Boolean Propagator Network framework for the omni-directional computation of Integer mathematical functions and computation…☆14Jun 21, 2018Updated 8 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- OpenBSD serial, TCP/IP, and UDP "thing" proxy daemon.☆17Updated this week
- cli network-location manager for OpenBSD☆22Oct 9, 2018Updated 8 years ago
- Museum-quality bit-archive storage management☆11Mar 25, 2026Updated 7 months ago
- Scripts to create a custom OpenBSD install ISO and a KVM image for use in SmartOS and Triton.☆18Jul 16, 2020Updated 6 years ago
- A tool to discover bygonessl vulnerabilities using the facebook API☆20Oct 2, 2019Updated 7 years ago
- Tinyweb, a tiny web server in C☆13Dec 5, 2025Updated 10 months ago
- Some tools for supporting OneCRL☆20Oct 22, 2026Updated last week
- A small python tool for downloading bootloader to ddr through serial port☆14Feb 28, 2016Updated 10 years ago
- Prez is a distributed system based on Raft algorithm that provides highly reliable, consistent store.☆54Feb 7, 2015Updated 11 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- C++ and Lua 3d game engine.☆10Apr 26, 2017Updated 9 years ago
- SRAM macros created for the GF180MCU provided by GlobalFoundries.☆20Apr 10, 2023Updated 3 years ago
- An SSH implemenation in pure Haskell☆18Feb 14, 2022Updated 4 years ago
- Export Linear issues including assignees, comments, labels, linked issues/PRs and projects to GitHub issues.☆15Mar 5, 2025Updated last year
- Raspberry Pi Zero Wを、Bluetooth キーボード/マウス → USBキーボード/マウス変換機にしてみた☆15Jan 18, 2021Updated 5 years ago
- Reed-Solomon Codec☆11Dec 21, 2018Updated 7 years ago
- Generate d2 diagrams from Terraform☆14Oct 28, 2024Updated 2 years ago