phpkg source code
☆45Jan 8, 2026Updated 9 months ago
Alternatives and similar repositories for phpkg
Users that are interested in phpkg are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- zero dependency spec-compliant passkey library for php☆20Oct 1, 2026Updated last week
- FFI types dumper extension for symfony/var-dumper package☆19Mar 25, 2026Updated 6 months ago
- A tool for quickly measuring the size of a PHP project.☆27Aug 31, 2026Updated last month
- Nicer string formatting for PHP, inspired by Rust's `format!()` family of macros.☆16Mar 20, 2025Updated last year
- Saeghe package manager☆43Jan 19, 2023Updated 3 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- 天罡是一款自研可扩展的边缘 WAF 和反向代理,基于 Workerman / Webman + pfinal-asyncio 的高并发异步检测架构。☆20Nov 17, 2025Updated 10 months ago
- Small Symfony project with HTMX and AssetMapper☆22Sep 9, 2025Updated last year
- A library and CLI for validating and managing package release contents in lean distribution archives.☆18Updated this week
- ☆23Oct 12, 2018Updated 7 years ago
- A library to help writing tests for Laravel applications☆18Oct 9, 2023Updated 3 years ago
- PHP + Rust: How to use Rust code in a PHP project☆19Jan 23, 2025Updated last year
- Elissa Bundle by Carthage brings out-of-the-box PSR-7 and PSR-15 support to your Symfony project.☆24Oct 9, 2025Updated last year
- This repository contains the development work for my little girl — to help her be understood, to help her learn, and to help others under…☆15Updated this week
- serverless plugin to setup custom domain for lambdas deployed with function url.☆16Aug 11, 2025Updated last year
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- ☆16Updated this week
- Simple, JSON-based, AWS IAM-style ACL for PHP applications, leveraging granular permissions in your applications with strong declarations…☆31Feb 2, 2026Updated 8 months ago
- Implement assertion like Power Assert in PHP.☆11Mar 31, 2022Updated 4 years ago
- Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!☆17Oct 2, 2026Updated last week
- Capistrano gem to deploy Zend Framework applications☆15Jun 7, 2011Updated 15 years ago
- GitHub Action that detect when the public API surface of the project changes and comments on PRs with a summary of changes.☆17Aug 11, 2026Updated last month
- PHPX is a PHP CLI that executes AI focused MCP servers writter in PHP and composer packages.☆16May 14, 2026Updated 4 months ago
- Reference Database of all functions, constants, classes, interfaces on PHP standard distribution and about 110 extensions☆11May 15, 2026Updated 4 months ago
- amis for webman☆16Sep 1, 2026Updated last month
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- The snake game implemented with the Symfony console☆16Feb 21, 2022Updated 4 years ago
- Composer plugin to make composer.lock smaller and more readable☆13Aug 11, 2026Updated last month
- Create and populate objects with type casting, mapping and dependencies resolving support.☆34Updated this week
- Help reduce the proliferation of same-abstraction implementations in vendor directories.☆75Jan 25, 2023Updated 3 years ago
- The PHP AOT Compiler written in pure PHP with LLVM backend☆57Updated this week
- PHPStan Wrapper for shipmonk/composer-dependency-analyser.☆17Jun 18, 2026Updated 3 months ago
- CQRS and Event Sourcing infrastructure for modern PHP☆17Sep 21, 2026Updated 2 weeks ago
- ☆25Apr 15, 2026Updated 5 months ago
- Analyzes PHPStan baseline files and creates aggregated error trend-reports☆84Jun 22, 2026Updated 3 months ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- ☆20Feb 11, 2016Updated 10 years ago
- ☆32Apr 12, 2026Updated 5 months ago
- Provides https://github.com/symfony/recipes as PHP instead of YAML configs.☆18Sep 18, 2026Updated 3 weeks ago
- A tiny library for retrying failed operations.☆16Dec 24, 2018Updated 7 years ago
- Parsing and altering of regexes☆16May 20, 2026Updated 4 months ago
- Export PhpStorm Advanced Metadata from DI containers☆12Oct 9, 2025Updated 11 months ago
- A tool to verify that your files are in harmony with your .editorconfig☆76Sep 8, 2026Updated last month