Streamlined Ansible Kubernetes deployment tool
☆39Oct 8, 2026Updated this week
Alternatives and similar repositories for symplegma
Users that are interested in symplegma are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆23Mar 16, 2025Updated last year
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- A CLI utility for your Kubernetes nodes☆30Apr 16, 2026Updated 5 months ago
- A placeholder to tackle the FLOSS catalog standardization.☆24Nov 13, 2018Updated 7 years ago
- I'm in your AWS account, edge bundling your security groups☆14Nov 16, 2017Updated 8 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- An ansible role for configuring different network interfaces☆86Sep 9, 2026Updated last month
- Keycloak SCIM2 Outbound User Provisioning☆26Sep 29, 2024Updated 2 years ago
- Kubernetes Cluster API Provider Virtink☆27May 23, 2023Updated 3 years ago
- Krustlet provider which implements Kubernetes CRI☆15Sep 24, 2020Updated 6 years ago
- Kubernetes Wordpress Deployment☆10Nov 10, 2021Updated 4 years ago
- Cap'n Proto RPC in pure Java☆13Nov 21, 2025Updated 10 months ago
- PowerShell script modules☆20Feb 15, 2019Updated 7 years ago
- asdf plugin for installing and managing SOPS versions.☆11Sep 25, 2026Updated 2 weeks ago
- Automate DNS for your (kube) VIPs☆13Aug 29, 2021Updated 5 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Backend for Fractale: a self-organization platform☆29Oct 3, 2026Updated last week
- Redmine plugin for email encryption with the OpenPGP standard☆19Jan 29, 2016Updated 10 years ago
- Render and send emails☆13Oct 3, 2026Updated last week
- Pure javascript software 3D renderer☆14Aug 8, 2013Updated 13 years ago
- Kubernetes DRA Network Driver☆11Dec 12, 2024Updated last year
- Rust implementation of the SWIM protocol.☆14Nov 6, 2022Updated 3 years ago
- Flatcar Linux Ignition config for a Kubernetes cluster, in the form of a Terraform module.☆16Aug 28, 2026Updated last month
- Ansible playbook for installing and configuring Minecraft☆11Mar 15, 2016Updated 10 years ago
- Example confgurations for kluctl☆17Jun 10, 2026Updated 4 months ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- A small script to import and ban IPs from a list (like from blocklist.de)☆11Oct 23, 2016Updated 9 years ago
- Garbage collection for Rust inspired by CPython's gcmodule☆22May 30, 2025Updated last year
- Dockerfile to build a FusionDirectory container image☆10Apr 3, 2020Updated 6 years ago
- echo -n "hello world" > /dev/mkov (This is obscure)☆15Oct 8, 2014Updated 12 years ago
- 🎞 Continuously annotate Helm releases in Grafana.☆14Feb 21, 2019Updated 7 years ago
- A sidekick container to Mongodb replica set in Rancher environment.☆14Nov 23, 2015Updated 10 years ago
- Terraform module to deploy curated Kubernetes middlewares on multiple cloud providers.☆210Updated this week
- AWS SPIFFE Workload Helper is a light-weight tool intended to assist in providing a workload with credentials for AWS using its SPIFFE id…☆15Oct 2, 2026Updated last week
- Ansible role to set/update the hostname☆32May 21, 2026Updated 4 months ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- ☁️ Development environment to create Nextcloud apps. Need a personalized app? Get in touch!☆30Updated this week
- An example repo structure for GitOps with Kustomize☆130Jan 2, 2021Updated 5 years ago
- Ansible collection for installing Cozystack on generic Kubernetes clusters☆15Updated this week
- A straightforward wgpu renderer for 2d interfaces☆22Oct 12, 2024Updated last year
- Concourse resource type to run ansible playbooks☆18Aug 4, 2022Updated 4 years ago
- A plugin to mark color codes with pigments.☆14Sep 14, 2020Updated 6 years ago
- WebHID shim for Firefox☆19Aug 9, 2023Updated 3 years ago