☆21Aug 28, 2017Updated 9 years ago
Alternatives and similar repositories for List-in-JS
Users that are interested in List-in-JS are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Toy implementations of the algebraic structures defined in the Fantasy Land specification, mostly borrowed from Haskell libraries.☆30Jul 29, 2017Updated 9 years ago
- ☆19Jul 25, 2018Updated 8 years ago
- State control structure.☆17Sep 9, 2017Updated 9 years ago
- Do-notation for javascript fantasy land☆64Jan 18, 2014Updated 12 years ago
- A Markdown formatter for dox. Takes dox's JSON output as stdin and writes Markdown to stdout.☆13Jan 16, 2017Updated 9 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Do notation for Fantasy Land monad types☆13Apr 18, 2016Updated 10 years ago
- A purely functional random number generator☆26Mar 6, 2016Updated 10 years ago
- ☆11Jul 25, 2015Updated 11 years ago
- Expressive UI components☆15Sep 10, 2017Updated 9 years ago
- Javascript Monad and Monad Transformer Collection☆82Jun 27, 2018Updated 8 years ago
- IO control structure.☆37Apr 27, 2018Updated 8 years ago
- sweet.js macros for Fantasy Land compatible structures.☆35Jan 4, 2014Updated 12 years ago
- Tuple data structures.☆15Jan 4, 2017Updated 9 years ago
- A lazy implementation of the Fantasy Land Either type☆16May 22, 2017Updated 9 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Sophisticated and functionally-minded async with advanced features: coroutines, promises, ES2015 iterables, fantasy-land☆277May 29, 2018Updated 8 years ago
- Pure and comonadic Game of Life in Fantasy Land compatible JavaScript☆43Oct 14, 2013Updated 12 years ago
- Option data structure.☆36Jun 12, 2018Updated 8 years ago
- Collection of common algebraic structures in JavaScript using Fantasy-Land.☆27Jan 5, 2016Updated 10 years ago
- Composable, immutable getters and setters.☆108Feb 17, 2016Updated 10 years ago
- Toolset for retrying potentially failing computations☆15Apr 6, 2021Updated 5 years ago
- photon-node is a Node.js library for Photon☆10Oct 11, 2017Updated 9 years ago
- ODBC driver for HDBC☆26Dec 5, 2024Updated last year
- Either data structure.☆21Jun 12, 2018Updated 8 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Category Theory for JavaScript☆15Jul 20, 2016Updated 10 years ago
- ☆89Jul 25, 2018Updated 8 years ago
- Migrating to https://github.com/origamitower/folktale☆20Sep 6, 2016Updated 10 years ago
- Point free wrappers for fantasy land☆450Oct 8, 2017Updated 9 years ago
- ☆22Dec 8, 2017Updated 8 years ago
- Simple JS "transform" tool that will call window.close or process.exit when TAP output is complete☆17Dec 29, 2014Updated 11 years ago
- textstat is a statistics tool for text, markdown and html.☆19May 24, 2025Updated last year
- Standard library for Fantasy Land☆237Nov 10, 2024Updated last year
- i18n loader module for webpack - UNMAINTAINED☆11Sep 25, 2012Updated 14 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- mkdirp as promised☆12Feb 28, 2016Updated 10 years ago
- Monadic middleware☆59Apr 6, 2021Updated 5 years ago
- Specification for common algebraic structures in JavaScript based on Fantasy Land☆776Oct 29, 2019Updated 6 years ago
- Shapeshifter.js is a JavaScript library for switching between Bitcoin transaction formats.☆19Jul 16, 2021Updated 5 years ago
- Namespace support for node.js, making it easy to require an entire directory.☆10Dec 7, 2014Updated 11 years ago
- Check if a value matches a condition☆13Feb 19, 2018Updated 8 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago