🧮 Command line's multi-platform interactive calculator, with bc-compatible syntax and high-precision arithmetic.
☆13Oct 19, 2025Updated last year
Alternatives and similar repositories for dntk
Users that are interested in dntk are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- eBPF query runner (Ruby DSL or something useful)☆27Mar 11, 2020Updated 6 years ago
- Rust crate for displaying in different formats☆14Nov 20, 2022Updated 3 years ago
- Normalize unencodable characters☆12May 23, 2024Updated 2 years ago
- [Unpublished] Fast, effective, minimalist web framework for Rust☆15Dec 15, 2019Updated 6 years ago
- QUICの仕様の翻訳☆25Oct 25, 2018Updated 8 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Rust port of httprouter.☆16Dec 12, 2018Updated 7 years ago
- Easily build efficient, highly concurrent and resilient applications. An Actor Framework for Rust.☆11May 13, 2020Updated 6 years ago
- MongoDB + REST API + Authentication + Authorization + Mail Notifications.☆10May 17, 2016Updated 10 years ago
- Local Actor library based on may☆26Jun 19, 2024Updated 2 years ago
- Screams when you write `unsafe` on Rust.☆13Nov 7, 2021Updated 4 years ago
- Two Puma-derived Rack servers exercising Ruby's newest concurrency features: the M:N scheduler (PuMaNy) and Ractors (Punicorn).☆12Aug 16, 2026Updated 2 months ago
- ☆11Oct 8, 2014Updated 12 years ago
- Encode and decode internationalized domain names using libidn2, winnls and ruby FFI☆13Dec 27, 2025Updated 10 months ago
- 阿里云第二届数据库大赛新手门槛队(季军)解决方案☆10Apr 19, 2021Updated 5 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- A Derive-Based GUI Library for Rust☆19Dec 29, 2019Updated 6 years ago
- HTTP/1.1 Library for Rust☆14Oct 22, 2026Updated last week
- Generative Fast Fourier Transforms in C++ using template metaprogramming☆10Jun 16, 2016Updated 10 years ago
- ☆16Sep 4, 2026Updated last month
- A pure Rust implementation of vCard 4.0 for generating and parsing vCards, based on RFC 6350 and RFC 9554.☆22Oct 17, 2026Updated 2 weeks ago
- ☆19Jun 15, 2023Updated 3 years ago
- a Messaging Layer Security Protocol (RFC 9420) implementation in Ruby☆10Aug 6, 2025Updated last year
- mizumochi is a tool to simulate unstable disk I/O for testing stability/robustness of system.☆37Oct 28, 2020Updated 6 years ago
- ☆19Jan 23, 2020Updated 6 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- SNES emulator written in Go. (based on LakeSNES)☆12Jul 23, 2023Updated 3 years ago
- ☆10May 28, 2018Updated 8 years ago
- ☆13Mar 2, 2018Updated 8 years ago
- Rewrite 9cc in Rust☆12Jan 21, 2022Updated 4 years ago
- Rust port of TinyCrypt's CCM mode implementation using RustCrypto's AES☆13Jun 13, 2020Updated 6 years ago
- A dark color scheme for vim☆11May 27, 2022Updated 4 years ago
- A program for automatically ripping CD's using a raspberry pi☆15Dec 7, 2013Updated 12 years ago
- Colored CLI help for `flag` (package of standard library)☆14Sep 26, 2019Updated 7 years ago
- ☆10Jul 1, 2025Updated last year
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- Helper crate to make TLS with warp easy using lets-encrypt☆20Aug 16, 2025Updated last year
- 「Rustで始めるネットワークプログラミング」 第5章(web販売版: web-versionブランチ)のリポジトリです。☆11May 8, 2020Updated 6 years ago
- FPGA clone of the game Super Hexagon☆12May 12, 2015Updated 11 years ago
- File based HTTP testing tool focused on speed and simplicity.☆11Oct 25, 2026Updated last week
- Beep the PC speaker☆11Nov 9, 2022Updated 3 years ago
- Test implementation for Evernote Data Access and Management (EDAM)☆24Jul 2, 2014Updated 12 years ago
- ☆14Oct 23, 2026Updated last week