Helper crate to make TLS with warp easy using lets-encrypt
☆20Aug 16, 2025Updated last year
Alternatives and similar repositories for lets-encrypt-warp
Users that are interested in lets-encrypt-warp are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A Swift framework for creating slides-based, non-linear visual stories and presentations☆10Jun 24, 2022Updated 4 years ago
- A simple, hackable magnet url parser in Rust☆20May 9, 2025Updated last year
- A GitHub Action that implements a job queue with a concurrency lock by using Git empty commits☆16Mar 6, 2023Updated 3 years ago
- Configurable bitwidth snowflake id generator, encoder, decoder for Rust☆13Oct 1, 2016Updated 10 years ago
- Rust bindings for the Voikko library☆16Mar 26, 2022Updated 4 years ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- ☆11Oct 10, 2018Updated 8 years ago
- Rust crate for displaying in different formats☆14Nov 20, 2022Updated 3 years ago
- A Firefox extension to export your DeepSeek chat histories as HTML files which you can save locally and share with others.☆13May 1, 2025Updated last year
- Monorepo for personal projects.☆20May 2, 2024Updated 2 years ago
- An Adaptative Replacement Cache for Rust☆17Sep 25, 2026Updated last month
- Blazingly fast and ultra-efficient multi-protocol read-through caching proxy.☆14May 2, 2026Updated 5 months ago
- ☆16Jul 10, 2021Updated 5 years ago
- 🧮 Command line's multi-platform interactive calculator, with bc-compatible syntax and high-precision arithmetic.☆13Oct 19, 2025Updated last year
- [Unpublished] Fast, effective, minimalist web framework for Rust☆15Dec 15, 2019Updated 6 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Save KiteEnctoken to jsonbin.io☆11Aug 28, 2021Updated 5 years ago
- An EXPERIMENTAL implementation of the CPace PAKE, instantiated with the Ristretto255 group. In Rust☆16Aug 25, 2020Updated 6 years ago
- Rust port of httprouter.☆16Dec 12, 2018Updated 7 years ago
- fenwick: rust implementation of Fenwick trees (aka. binary/bit indexed trees)☆10Sep 15, 2022Updated 4 years ago
- impl Stream for (your own) Generator☆18Jun 3, 2019Updated 7 years ago
- LDAP parser written in pure Rust. Fast, zero-copy, safe.☆13Sep 12, 2026Updated last month
- Throwing rocks against the wall☆13Apr 8, 2023Updated 3 years ago
- Easily build efficient, highly concurrent and resilient applications. An Actor Framework for Rust.☆11May 13, 2020Updated 6 years ago
- Rust web toolkit for impatient perfectionists☆43Jul 21, 2026Updated 3 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Local Actor library based on may☆26Jun 19, 2024Updated 2 years ago
- Rust Warp example by Steadylearner☆24Aug 3, 2020Updated 6 years ago
- Traits for inspecting memory usage of Rust types☆27Dec 16, 2024Updated last year
- A BitTorrent tracker that's fast, safe, and rock-solid.☆11Jan 3, 2023Updated 3 years ago
- It's small, it's fast and it's cute. It is RATTIE LINUX Research Operating System.☆15Jun 7, 2018Updated 8 years ago
- Rust version of lemire's SimdJson☆17Mar 11, 2019Updated 7 years ago
- JQuery for Crabs☆53Apr 1, 2026Updated 7 months ago
- ☆11Aug 22, 2025Updated last year
- A Derive-Based GUI Library for Rust☆19Dec 29, 2019Updated 6 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- An (incomplete) implementation of RFC 4861 section 7.2.8 -- with some extra recipes.☆15Jul 5, 2025Updated last year
- A pure Rust implementation of vCard 4.0 for generating and parsing vCards, based on RFC 6350 and RFC 9554.☆22Oct 17, 2026Updated 2 weeks ago
- Torrent searching Rust library☆15May 20, 2021Updated 5 years ago
- An RFC 5905 compliant Simple Network Time Protocol (SNTP) client library for Rust.☆19Jun 12, 2026Updated 4 months ago
- Thrift RPC in Rust (Async I/O) with tokio☆19Jul 4, 2017Updated 9 years ago
- ☆19Jun 15, 2023Updated 3 years ago
- A modern BitTorrent client written in Rust — fast, lightweight, self-hosted☆12Updated this week