Use S3 object versioning for file versioning
☆21Sep 11, 2026Updated 3 weeks ago
Alternatives and similar repositories for files_versions_s3
Users that are interested in files_versions_s3 are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Script for migrating Nextcloud primary storage from S3 to local storage☆21Nov 18, 2022Updated 3 years ago
- A powerful and flexible bot for sending system notifications through messages via Nextcloud Talk.☆15Oct 26, 2024Updated last year
- 🙋 Survey app which collects anonymized instance data to improve Nextcloud☆12Updated this week
- Nextcloud Flow Engine☆37Updated this week
- This app allows users to easily migrate from one instance to another using an export of their account☆30Updated this week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Allow setting disk quota for an entire group☆36Sep 23, 2026Updated 2 weeks ago
- Webhooks app for Nextcloud☆54Jun 8, 2023Updated 3 years ago
- App to add a semantic metadata layer to documents stored in Nextcloud, making them easier to organize, interpret, and retrieve.☆26Updated this week
- A high-throughput and memory-efficient inference and serving engine for LLMs☆17Updated this week
- Allow zipping files directly on your NC server☆31Updated this week
- Guide to demo NetApp Trident using Lab On Demand☆16Oct 24, 2022Updated 3 years ago
- ☆16Oct 3, 2025Updated last year
- ☆49Oct 7, 2020Updated 6 years ago
- App for authenticating Nextcloud users using SAML https://apps.nextcloud.com/apps/user_saml☆106Updated this week
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Support Folding at Home by running the FAHClient on your Kubernetes cluster☆19Mar 15, 2020Updated 6 years ago
- Detect and warn about suspicious IPs logging into Nextcloud☆109Updated this week
- RDA Metadata Standards Catalog, version 2☆18Aug 21, 2026Updated last month
- A command-line utility to manage Keep-a-changelog formatted changelogs. Written in Go, works nicely on Monorepo.☆16Sep 23, 2026Updated 2 weeks ago
- An HTML5 night sky viewer☆29Feb 9, 2014Updated 12 years ago
- Mount IPFS MFS as a FUSE volume using Node.js☆43Mar 8, 2020Updated 6 years ago
- A self-hosted solution for storing your favourite hiking and climbing spots.☆20May 28, 2026Updated 4 months ago
- ☆40Updated this week
- Transfer files into Nextcloud from a URL☆33Updated this week
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A CLI helper to manage, package and publish Nextcloud apps☆37Jan 30, 2024Updated 2 years ago
- NodeInfo2 is an effort to create a standardized way of exposing metadata about a server.☆12Dec 29, 2019Updated 6 years ago
- Backend for Lectrn, a social network for humans. Free, open, and easy to use.☆11Apr 20, 2022Updated 4 years ago
- An implementation of Envoy External Authorization☆11Aug 1, 2025Updated last year
- Create shared workspaces and delegate management of their members and groups☆46Updated this week
- An Internet wide Swarm cluster for x86 & ARM hosts☆11Apr 30, 2016Updated 10 years ago
- A simple and extensible webmail☆16Oct 28, 2025Updated 11 months ago
- Known docker-compose for libre.sh v1☆14Apr 2, 2018Updated 8 years ago
- This is a Cross Project for dev-Common structures, listing all final ontoliogy structures of any common good application☆14Aug 23, 2017Updated 9 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Generate a flame graph of your Node.js call stack in a Docker container☆12Jul 14, 2016Updated 10 years ago
- ☆35Updated this week
- Add Unsplash photos via slash commands, right within @logseq 📷☆16Jan 24, 2022Updated 4 years ago
- An SDK to interface with the API and webhooks from https://paddle.com.☆16Nov 26, 2024Updated last year
- High performance rsync backup utilising BTRFS / ZFS filesystem features☆35Jun 11, 2019Updated 7 years ago
- Migrate off of Docker Hub with Skopeo☆14Mar 15, 2023Updated 3 years ago
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago