Synchronize IMAP and Maildir
☆27Nov 1, 2026Updated this week
Alternatives and similar repositories for runt
Users that are interested in runt are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A pure Rust implementation of vCard 4.0 for generating and parsing vCards, based on RFC 6350 and RFC 9554.☆22Oct 17, 2026Updated 3 weeks ago
- REPL to manage emails☆17Nov 11, 2024Updated last year
- C string library based on string ends☆21Jul 14, 2024Updated 2 years ago
- A terminal as a unix pipe: keystrokes go in as JSONL, and the screen comes out as HTML. You can then pipe that directly to a web page.☆19Updated this week
- a rustic command-line cabal client using the cable protocol☆20Jul 18, 2025Updated last year
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- CLI to manage contacts☆50Updated this week
- A Discord bot which uses the websocket connection at https://crackwatch.com to query results.☆10Mar 30, 2021Updated 5 years ago
- ☆12Feb 8, 2024Updated 2 years ago
- Simple mobile friendly app to lock people out of your private sites, useful for staging servers☆14Jun 10, 2021Updated 5 years ago
- CLI to manage calendars☆58Updated this week
- ☆22Apr 24, 2026Updated 6 months ago
- Fast, robust and safe email parsing library☆20Mar 21, 2024Updated 2 years ago
- Simulate System76 EC with area8051 emulator☆12Mar 2, 2024Updated 2 years ago
- ☆12Jun 2, 2019Updated 7 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- A simple example of integrating TypeScript and Haskell.☆13Aug 25, 2021Updated 5 years ago
- A library to run migrations on a PostgreSQL database using SQLx.☆12Mar 7, 2025Updated last year
- A http library written in Rust using Tokio.☆12Jan 1, 2025Updated last year
- Game of Life implementation using Rust, Javascript and WebAssembly!☆11Jan 7, 2023Updated 3 years ago
- Pipe audio to discord, unix style☆13May 20, 2026Updated 5 months ago
- Tokio-based IMAP implementation☆135Updated this week
- ☆14Jun 30, 2026Updated 4 months ago
- a simple way to mock an std::Instant in a deterministic, thread-local way.☆31Jun 8, 2026Updated 4 months ago
- Allows Django to communicate with databases encrypted with SQLCipher☆12Apr 4, 2018Updated 8 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Library for serializing Atom and RSS web feeds☆41Aug 22, 2023Updated 3 years ago
- Merge your toml configurations in rust☆12Mar 9, 2026Updated 7 months ago
- Templatetag to override blocks in included templates☆12Jun 28, 2020Updated 6 years ago
- VS Code extension for package management. Supports PKGBUILDs in the Arch User Repository (AUR).☆11Oct 9, 2024Updated 2 years ago
- Collection of real-world email defects☆13May 11, 2024Updated 2 years ago
- A curl-like cli application to interact with Gemini sites.☆21Aug 23, 2023Updated 3 years ago
- An async Rust client for SurrealDB's RPC endpoint☆12Oct 29, 2022Updated 4 years ago
- Exception notification for Javascript errors made simple☆11Jul 6, 2021Updated 5 years ago
- `async-ctrlc` is an async wrapper of the `ctrlc` crate in Rust☆16May 30, 2020Updated 6 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A Rust library for creating iCalendar files as specified in RFC5545 and RFC7986☆32Sep 25, 2022Updated 4 years ago
- PandaForth, a port of CamelForth to the GBA by Torlus☆10Sep 3, 2017Updated 9 years ago
- CLI to synchronize PIM collections: mail, contact, calendar…☆323Updated this week
- Examples of Phoenix with Rust interfaces via both ports and nifs☆17Jul 2, 2017Updated 9 years ago
- The script for installing SurrealDB on unix operating systems☆14Mar 12, 2025Updated last year
- [WIP] general-purpose git collaboration server☆10Mar 25, 2026Updated 7 months ago
- Sync Github issues with todo.txt☆13Sep 11, 2022Updated 4 years ago