A Rust library for creating iCalendar files as specified in RFC5545 and RFC7986
☆31Sep 25, 2022Updated 4 years ago
Alternatives and similar repositories for ics
Users that are interested in ics are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A simple library to deal with maildir folders☆26Aug 2, 2026Updated 2 months ago
- A command-line tool for deduplicating entries in a file or stream.☆15May 23, 2018Updated 8 years ago
- tokio_codec for Session Initiation Protocol (SIP)☆12Apr 14, 2019Updated 7 years ago
- Yet yet yet another OAuth 1.0 client library for Rust.☆20Sep 8, 2024Updated 2 years ago
- VObject parser and generator for Rust☆17Apr 1, 2026Updated 6 months ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- A simple command line time tracker☆24Oct 20, 2021Updated 5 years ago
- A crappy native calendar with vi keybindings (todo: make it less crappy)☆10Jan 5, 2024Updated 2 years ago
- Easily add address & port flags to CLIs using Clap☆16Dec 18, 2023Updated 2 years ago
- logging library for rayon☆17Sep 14, 2020Updated 6 years ago
- Chronological Image Identifier – Uniquely identify image files while keeping the ability to sort them chronologically by name.☆25Dec 12, 2024Updated last year
- ☆17Mar 14, 2022Updated 4 years ago
- A pure Rust implementation of vCard 4.0 for generating and parsing vCards, based on RFC 6350 and RFC 9554.☆22Oct 17, 2026Updated last week
- RON for Rust☆20Feb 5, 2019Updated 7 years ago
- egui_dock: docking support for egui – an immediate-mode GUI library for Rust☆11Dec 11, 2022Updated 3 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- create and test the style and formatting of text in your terminal applications☆18Feb 12, 2018Updated 8 years ago
- Mail delivery via a separate thread [rust library]☆41Aug 10, 2022Updated 4 years ago
- Publish artifacts to more than one repository☆23Apr 15, 2018Updated 8 years ago
- A browser interface for working through rustc errors and running cargo commands.☆17Jan 5, 2023Updated 3 years ago
- A book generator☆27Sep 4, 2026Updated last month
- Prima JWKS-sync client implementation for Auth0☆11Updated this week
- HLS Streaming example☆10Aug 20, 2020Updated 6 years ago
- A replacement for native iOS context menu allowing adding an accessoryView à-la iMessage☆11May 29, 2025Updated last year
- Language identification golden dataset of tweets☆12Apr 22, 2016Updated 10 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Synchronize IMAP and Maildir☆27Updated this week
- Experimental gRPC API for Envoy based on Rust and envoy-api☆14Sep 14, 2021Updated 5 years ago
- Email data structure and builder for streaming emails☆19Jul 27, 2022Updated 4 years ago
- ☆17Jan 20, 2023Updated 3 years ago
- An analysis library for zero-sum games, written in Rust☆18Sep 13, 2021Updated 5 years ago
- Functional bindings for ZeroMQ☆10Aug 12, 2024Updated 2 years ago
- Programatically create resources and pre-defined responses for tests☆11Apr 27, 2023Updated 3 years ago
- Utf8 to utf16 conversion functions for use in const contexts☆15Mar 11, 2021Updated 5 years ago
- Dockerfile for creating a minimal Freeswitch image for use with drachtio-mrf☆10May 13, 2024Updated 2 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- A JMAP server☆24Aug 17, 2022Updated 4 years ago
- ☆34Sep 14, 2026Updated last month
- rust in trees☆28Aug 20, 2022Updated 4 years ago
- A relay which enforces authentication based on custom policy☆18Jan 9, 2026Updated 9 months ago
- Type-safe real-time channels and presence for Gleam (BEAM)☆12Updated this week
- Is Trump Still the US President?☆10Jan 29, 2025Updated last year
- A minimal, filtering, DNS proxy☆12Updated this week