OCaml library for reporting metrics to a Prometheus server
☆53Aug 22, 2026Updated 2 months ago
Alternatives and similar repositories for prometheus
Users that are interested in prometheus are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Infrastructure to collect metrics from OCaml applications.☆46Jun 16, 2025Updated last year
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- trial at reviving the ancient library☆11Aug 13, 2026Updated 2 months ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Easy Cmdliner☆14Apr 7, 2026Updated 6 months ago
- Binding to the Docker Remote API☆28May 31, 2022Updated 4 years ago
- experiments with Brr/Note☆13Aug 27, 2021Updated 5 years ago
- Library to provide a fast integer (x64 arch) or allocated int32 (x84 arch)☆24Jul 29, 2026Updated 3 months ago
- Hexadecimal converter☆30May 31, 2025Updated last year
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- Just In Time compiler for OCaml native toplevel☆63Jan 3, 2024Updated 2 years ago
- An OCaml library for describing Protobuf messages☆30Feb 4, 2021Updated 5 years ago
- JWTs for OCaml☆29Oct 1, 2021Updated 5 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Result value combinators for OCaml☆36Aug 13, 2026Updated 2 months ago
- A traceable distributed computation framework☆23Oct 8, 2019Updated 7 years ago
- Semantic version handling for OCaml☆18Apr 15, 2021Updated 5 years ago
- Archived. Curve25519 support has been integrated into mirage-crypto-ec (via fiat-crypto). Hacl bindings are available from the hacl-star …☆21Apr 23, 2021Updated 5 years ago
- Experimental portable bitmap framebuffer graphics for MirageOS☆17Jul 14, 2020Updated 6 years ago
- Dig into an opam switch for doc☆10Apr 8, 2022Updated 4 years ago
- Redis bindings for OCaml☆85May 21, 2025Updated last year
- Another way to describe mirage☆19Jul 8, 2019Updated 7 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- CI in tty☆14Jun 26, 2023Updated 3 years ago
- CUID generator for OCaml.☆18May 7, 2022Updated 4 years ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 9 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- WiP: RFC 4880 (OpenPGP) library and utilities in OCaml☆24Oct 1, 2018Updated 8 years ago
- A git overlay for maildir, providing a strongly consistent index and allowing easy implementation of extra functionality.☆10May 16, 2019Updated 7 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- Agnostic benchmark in OCaml (proof-of-concept)☆44Aug 29, 2026Updated 2 months ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Simple hash algorithms in OCaml☆96Oct 18, 2026Updated 2 weeks ago
- Assemble dune workspaces to build your project and its dependencies as a whole☆136Sep 18, 2026Updated last month
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- Software construction and deployment kit☆41Oct 21, 2026Updated last week
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- Parser and printer for date-times in ISO8601☆30Feb 8, 2024Updated 2 years ago
- Unicode text for OCaml☆14Feb 19, 2018Updated 8 years ago