Universally unique identifiers (UUIDs) for OCaml
☆48Jul 29, 2025Updated last year
Alternatives and similar repositories for uuidm
Users that are interested in uuidm are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Monotonic wall-clock time for OCaml☆33Aug 13, 2026Updated 2 months ago
- Unicode character database decoder for OCaml☆17Sep 17, 2026Updated last month
- QOI image codec for OCaml (unreleased)☆11Aug 13, 2026Updated 2 months ago
- Distribute/marshal instances of ocaml extensible variant types and exceptions☆16Nov 26, 2016Updated 9 years ago
- File paths for OCaml☆29Jul 29, 2025Updated last year
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Unicode text for OCaml☆14Feb 19, 2018Updated 8 years ago
- Reflect the essence of OCaml types as values☆15Sep 3, 2026Updated 2 months ago
- Emit Logs via syslog☆11Feb 10, 2025Updated last year
- An OCaml library for parsing documentation comments written in 'odoc markup', a superset of 'ocamldoc markup'.☆16Oct 19, 2023Updated 3 years ago
- Make interactive text-oriented user-interfaces for OCaml☆23Feb 5, 2020Updated 6 years ago
- Base64 encoding and decoding in OCaml☆49Sep 23, 2025Updated last year
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- Composable byte stream readers and writers for OCaml☆23Sep 11, 2026Updated last month
- Non-blocking streaming JSON codec for OCaml☆49Dec 4, 2024Updated last year
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A tool to ease contributions to opam repositories☆46Oct 1, 2026Updated last month
- Command line curl wrapper for OCaml☆43Jul 7, 2024Updated 2 years ago
- Convert file extensions to MIME types☆23Oct 4, 2023Updated 3 years ago
- Websockets implementation for httpaf☆32Jun 23, 2019Updated 7 years ago
- Arbitrary-precision decimal based on Zarith☆21Updated this week
- According an other RFC2388...☆27Feb 12, 2026Updated 8 months ago
- Ensure dune and opam dependencies are consistent☆45Mar 3, 2026Updated 8 months ago
- Detect root CA certificates from the operating system☆15Jun 22, 2026Updated 4 months ago
- JWTs for OCaml☆29Oct 1, 2021Updated 5 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- Infrastructure to collect metrics from OCaml applications.☆46Jun 16, 2025Updated last year
- Path-based http request routing in Ocaml.☆19Jan 16, 2020Updated 6 years ago
- Letters is an OCaml library for creating and sending emails over SMTP using LWT☆55Jan 14, 2025Updated last year
- A high-performance server for Irmin☆24Oct 1, 2022Updated 4 years ago
- Contextual Ocaml DEPendencies Tool: alternative ocaml dependency analyzer☆64Jul 27, 2026Updated 3 months ago
- Dissect OCaml compiled programs, and weight their content☆25Nov 2, 2022Updated 4 years ago
- Library to provide a fast integer (x64 arch) or allocated int32 (x84 arch)☆24Jul 29, 2026Updated 3 months ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- Port of HTTP/AF & H2 with Mirage and mimic☆30Sep 15, 2026Updated last month
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Streaming XML codec for OCaml☆55Aug 13, 2026Updated 2 months ago
- X509 (RFC5280) handling in OCaml☆52Sep 24, 2026Updated last month
- HTTP/1.1 server and client for ocaml (using Async)☆23Apr 26, 2025Updated last year
- OpenSSL bindings to OCaml EIO☆20Jul 25, 2026Updated 3 months ago
- OCaml bindings for inotify.☆43Jul 26, 2024Updated 2 years ago
- OCaml Bitstring - bitstring matching for OCaml☆69Nov 11, 2025Updated 11 months ago
- Reusable runtime library for network protocols☆48Mar 12, 2026Updated 7 months ago