Port of MimeKit to Swift
☆28Feb 11, 2026Updated 8 months ago
Alternatives and similar repositories for MimeFoundation
Users that are interested in MimeFoundation are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Port of MailKit to Swift☆39Feb 21, 2026Updated 8 months ago
- generate roundtripping logic for RawRepresentable, LosslessStringConvertible, and more!☆23Updated this week
- Abstract database component, providing a shared API surface for database drivers written in Swift.☆25Oct 19, 2026Updated last week
- The open source framework for creating applications that enable the design and control of automated means of production.☆47Updated this week
- Google Cloud Client Libraries for Swift☆70Updated this week
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Iris: A minimal 2D game engine in Swift.☆18Aug 12, 2026Updated 2 months ago
- A SwiftUI library for dynamically registering and displaying panel views from anywhere in your view hierarchy.☆14Apr 1, 2026Updated 6 months ago
- Swift package to read and process "DocC" archives☆22Mar 3, 2025Updated last year
- A Swift library providing CoreAnimation (QuartzCore) API compatibility for WebAssembly, powered by WebGPU☆13Aug 19, 2026Updated 2 months ago
- Postgres-native durable workflow engine for Swift 6.3.**☆18Oct 23, 2026Updated last week
- gRPC support for Hummingbird using grpc-swift☆15Aug 20, 2025Updated last year
- Godot MCP server written in Swift☆28Jul 8, 2026Updated 3 months ago
- A cross-platform package for spawning processes in Swift. It's like Foundation.Process, but written for Swift and build on top of struct…☆47Apr 22, 2025Updated last year
- Sample code for "Writing Swift Without an OS" - bare metal Swift on Raspberry Pi Pico, from LED blink to Tetris.☆33May 26, 2026Updated 5 months ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- A simple CSS DSL using @functionBuilder☆15Feb 27, 2021Updated 5 years ago
- An action to download a prebuilt SwiftWasm toolchain and add it to the PATH☆12Oct 15, 2026Updated 2 weeks ago
- Hummingbird project template☆40Aug 2, 2026Updated 2 months ago
- ⚠️ The articles have been moved to the main repository. If you would like to publish one, please use the link below to create a Pull Requ…☆11Dec 29, 2025Updated 10 months ago
- Diffing Library for OpenAPI documentation.☆13Feb 20, 2026Updated 8 months ago
- MadMachine drivers for sensors and other devices based on SwiftIO☆20Jul 9, 2026Updated 3 months ago
- Performant implementations of statistical distributions in pure Swift☆19Updated this week
- A curated list of awesome Swift Macros☆10Nov 12, 2023Updated 2 years ago
- Easily expose GraphQL APIs in Vapor☆16Jul 18, 2026Updated 3 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A Swift wrapper around inotify on Linux☆16Sep 24, 2026Updated last month
- A swift implementation of Schema.org structured data vocabulary.☆12Feb 23, 2025Updated last year
- A Swift library for reading .NET metadata files, including WinMD files.☆17Sep 1, 2025Updated last year
- Swift DSL for parametric 3D modeling☆437Updated this week
- An OpenTelemetry Protocol (OTLP) backend for Swift Log, Swift Metrics, and Swift Distributed Tracing.☆215Updated this week
- API package for reading configuration.☆815Oct 20, 2026Updated last week
- Swift library for working with Extended Backus–Naur Form (EBNF) notation and grammars.☆28Sep 21, 2026Updated last month
- Declarative music in Swift: patterns, musical events, and live update state.☆130Sep 11, 2026Updated last month
- Experiments with embedded Swift on an ESP32C6☆17Jan 4, 2025Updated last year
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Mime parsing in Swift | Relevant RFCs: RFC 822, RFC 2045, RFC 2046☆32Jun 9, 2023Updated 3 years ago
- Embedded Swift for Nintendo DS☆25Jul 11, 2026Updated 3 months ago
- ☆57Oct 23, 2026Updated last week
- Swift type-safe path, file, and directory library using POSIX C APIs☆14Jan 2, 2020Updated 6 years ago
- Tree-sitter integration for Swift.☆27Sep 12, 2024Updated 2 years ago
- A comprehensive Swift library for JOSE standards implementation, supporting JWA, JWK, JWE, JWS and JWT with robust encryption and signing…☆37Aug 27, 2026Updated 2 months ago
- Algebraic Effects and Effect Handlers for Swift☆219Sep 20, 2026Updated last month