LaTeX-Vorlage für Abschlussarbeiten. Angelehnt an die Vorgaben der Sektion MINT der Uni Lübeck.
☆37Jan 6, 2022Updated 4 years ago
Alternatives and similar repositories for latex-thesis
Users that are interested in latex-thesis are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- This repository keeps the backend implementation for the Minkan end-to-end encrypted messenger.☆16Jan 22, 2023Updated 3 years ago
- Cross-platform CTF problem container manager☆23May 20, 2019Updated 7 years ago
- A simple crate to use a 28BYJ-48 stepper motor with and ULN2003 Driver on any hardware implementing embedded-hal☆14Jan 6, 2025Updated last year
- At last, a FUSE filesystem for ILIAS at the KIT☆18Dec 8, 2022Updated 3 years ago
- A prototype of my proposed name resolution algorithm for Rust.☆13Nov 24, 2015Updated 10 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Rust no_std driver for Hynitron CST816S touch sensitive display☆16Jul 30, 2025Updated last year
- Source for my lab notebook☆12Sep 22, 2025Updated last year
- The room presence detection companion app for iOS.☆10May 12, 2021Updated 5 years ago
- Working draft of FIPS 201-3☆19May 6, 2024Updated 2 years ago
- Android App with foreground service using Rust Native Libraries☆21Jan 23, 2024Updated 2 years ago
- Lunatic based webserver embedding WASM. Supports scaling down to zero and up to infinity.☆17Jun 2, 2025Updated last year
- Hackager tool for releasing Haskell packages to Hackage☆34Updated this week
- experimental middleware-based minimalism async HTTP server framework☆22Mar 28, 2021Updated 5 years ago
- Krypt is a swiss-army knife for encoding, decoding, and hashing in the terminal.☆20Jun 13, 2020Updated 6 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- Inter-Server Force Teleportation for Velocity Plugin☆11May 20, 2022Updated 4 years ago
- RFC 2047 MIME Message Header decoder Rust library.☆13Sep 28, 2026Updated last week
- Provide a web server interface for uploading schematics to your server☆14Feb 26, 2024Updated 2 years ago
- A CalDAV client written in Rust☆21Aug 3, 2024Updated 2 years ago
- Implements COSE primitives in safe Rust.☆29Updated this week
- Homework Template for Typst☆13Apr 5, 2023Updated 3 years ago
- Thunderbird-compatible character encoding decoding for email in Rust☆15Jul 21, 2024Updated 2 years ago
- A simple whitelist management plugin including uuid, name and bypass access.☆16Sep 21, 2026Updated 2 weeks ago
- A bot to support Discord servers that I like.☆14Dec 20, 2025Updated 9 months ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- ☆28Jul 10, 2025Updated last year
- The draft leading up to RFC8610☆23Jul 6, 2019Updated 7 years ago
- Function that calculates curve points for cubic spline☆11Dec 22, 2020Updated 5 years ago
- The Concise Binary Object Representation (CBOR) data format (RFC7049) implemented in pure JavaScript, revived.☆30Jun 16, 2023Updated 3 years ago
- Generic Rust accelerometer support, including traits and types for taking readings from 2 or 3-axis accelerometers☆30Jul 24, 2024Updated 2 years ago
- Fast text scraper to find and convert colours (hex, rgb, rgb, hsl, web colours, custom patterns, etc.) into hex values☆16Jan 25, 2021Updated 5 years ago
- Format JSON strings on the fly☆11Apr 2, 2022Updated 4 years ago
- A utility to manage aliases across shells. 跨shell的命令别名管理工具。☆15Apr 19, 2024Updated 2 years ago
- X86 disassembler benchmark☆10Jun 11, 2021Updated 5 years ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- Rust SSH-to-{UART, CAN, I2C} bridge☆36Updated this week
- lipsum-cli is a small terminal application written in Rust language. It's used for generating pseudo-Latin lorem ipsum filler text in ter…☆14Dec 18, 2023Updated 2 years ago
- A Rust library offering newtyped indices and vecs that use those indices☆22Aug 17, 2024Updated 2 years ago
- ☆18Mar 8, 2022Updated 4 years ago
- Learn Flashcards Inside your Terminal☆11Nov 1, 2021Updated 4 years ago
- An SSH agent written in Rust with more security features and sandboxing☆22Aug 31, 2025Updated last year
- sublingual: toy versions of existing programming languages☆20Aug 10, 2021Updated 5 years ago