lldpd written in golang
☆23Dec 5, 2025Updated 10 months ago
Alternatives and similar repositories for lldpd
Users that are interested in lldpd are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Package lldp implements marshaling and unmarshaling of IEEE 802.1AB Link Layer Discovery Protocol frames. MIT Licensed.☆35Sep 15, 2015Updated 11 years ago
- A session locker using Bluetooth proximity (build in golang)☆13May 9, 2018Updated 8 years ago
- Siitperf: an RFC 8219 compliant SIIT and stateful NAT64/NAT44 tester☆19Jun 5, 2026Updated 4 months ago
- Update dynamic DNS records from netlink☆15Mar 24, 2026Updated 6 months ago
- parser for iptoasn.com data☆21Jul 25, 2022Updated 4 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- A wafer-thin, pure Go interface to KVM☆10Aug 28, 2015Updated 11 years ago
- A pure-Go library for Linux device mapper target management☆24Mar 15, 2026Updated 6 months ago
- Experiments and bad ideas☆22May 18, 2026Updated 4 months ago
- ☆32Nov 21, 2018Updated 7 years ago
- Let's party like ethernet in 1999.☆19Sep 6, 2014Updated 12 years ago
- Tools to do fun things with ubiquity gear☆19Nov 9, 2022Updated 3 years ago
- Liveness monitoring daemon for periodic jobs☆12Apr 13, 2024Updated 2 years ago
- Prometheus exporter/bridge for local services☆14Nov 27, 2022Updated 3 years ago
- A library for communicating with Linux netfilter subsystems over netlink sockets.☆58May 9, 2018Updated 8 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- BGP implementation in Go☆39Apr 9, 2015Updated 11 years ago
- Go bindings for libsensors.so from the lm-sensors project via cgo☆13Jul 26, 2018Updated 8 years ago
- Variable-length, lexicographically-sortable hex format for uint64 values.☆13Dec 24, 2020Updated 5 years ago
- ☆14Jun 2, 2025Updated last year
- Package for https://gokrazy.org/ to set up Bluetooth☆12Mar 20, 2022Updated 4 years ago
- c-binding free API for golang to communicate with the socket subsystem of netfilter☆13Aug 22, 2026Updated last month
- Package lmsensors provides access to Linux monitoring sensors data, such as temperatures, voltage, and fan speeds. MIT Licensed.☆26Aug 27, 2020Updated 6 years ago
- NAT probing toolkit.☆22Jan 12, 2020Updated 6 years ago
- go-lldpd is a lldpd server written in go☆19Mar 15, 2026Updated 6 months ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- ☆35Jun 17, 2017Updated 9 years ago
- BPF IP routing toolkit☆30Sep 26, 2026Updated 2 weeks ago
- dyndns client Go package☆17Dec 30, 2020Updated 5 years ago
- Go iSCSI initiator netlink library☆15Feb 25, 2023Updated 3 years ago
- Linux kernel utilities for Go.☆17Jun 18, 2019Updated 7 years ago
- Package dhcp6 implements a DHCPv6 server, as described in RFC 3315. MIT Licensed.☆80Feb 24, 2023Updated 3 years ago
- Repo to collect the things I do to practice with Istio☆12Dec 15, 2023Updated 2 years ago
- Numerical integration routines for Rust☆14Dec 3, 2019Updated 6 years ago
- OSPF/IS-IS implemented in the Go Programming Language☆13Mar 23, 2019Updated 7 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- CoreBGP is a BGP library written in Go that implements the BGP FSM with an event-driven, pluggable model.☆186Jul 25, 2026Updated 2 months ago
- my personal dockerfiles☆15Nov 19, 2019Updated 6 years ago
- pack.ag/tftp: Go TFTP library with full standards support.☆33Nov 29, 2018Updated 7 years ago
- github.com/cznic/hash has moved to modernc.org/hash☆15Nov 22, 2018Updated 7 years ago
- glibc NSS host lookups stored in etcd☆20Jul 26, 2015Updated 11 years ago
- Package ospf3 implements OSPFv3 (OSPF for IPv6) as described in RFC5340. MIT Licensed.☆20Feb 2, 2021Updated 5 years ago
- load and unload kernel modules☆38Jan 13, 2025Updated last year