Package lldp implements marshaling and unmarshaling of IEEE 802.1AB Link Layer Discovery Protocol frames. MIT Licensed.
☆35Sep 15, 2015Updated 11 years ago
Alternatives and similar repositories for lldp
Users that are interested in lldp are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Package block enables programmatic access to block devices. MIT Licensed.☆22Oct 25, 2018Updated 7 years ago
- Package tftp implements a TFTP server, as described in RFC 1350. MIT Licensed.☆11Jun 19, 2015Updated 11 years ago
- lldpd written in golang☆23Dec 5, 2025Updated 10 months ago
- Package vxlan implements marshaling and unmarshaling of Virtual eXtensible Local Area Network (VXLAN) frames, as described in RFC 7348. …☆12Apr 20, 2016Updated 10 years ago
- Package mptcp provides detection functionality for active, multipath TCP connections from a remote client to the current host. MIT Licen…☆17May 19, 2015Updated 11 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- QEMU Machine Protocol implementation for the Golang☆12Feb 1, 2023Updated 3 years ago
- Package rfc4193 implements Unique Local IPv6 Unicast Address prefix generation, as described in RFC 4193. MIT Licensed.☆13May 12, 2020Updated 6 years ago
- BGP & BMP Rust library☆19Sep 26, 2026Updated last week
- Package aoe implements an ATA over Ethernet server, as described in the AoEr11 specification. MIT Licensed.☆13Nov 7, 2016Updated 9 years ago
- Takım arkadaşım Altay Şimşek ile birlikte Havelsan Ekspres Hackathonunda geliştirdiğimiz OpenVPN eklentisi.☆17May 20, 2022Updated 4 years ago
- Chrome Keylogger Extension☆16Aug 7, 2022Updated 4 years ago
- Plot pixels on a 320x200 256c canvas☆11Updated this week
- log-slapper is an open-source offensive security tool designed for red-team operations as the post-exploit module and assessing your Splu…☆25Sep 19, 2024Updated 2 years ago
- Package lmsensors provides access to Linux monitoring sensors data, such as temperatures, voltage, and fan speeds. MIT Licensed.☆26Aug 27, 2020Updated 6 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- SSH client with minimum functions, supporting multi platforms☆11Aug 27, 2017Updated 9 years ago
- Find all files and directories with pattern☆15Jun 28, 2022Updated 4 years ago
- A web-based spreadsheet editor that supports the CSVx format - an enhanced CSV format with rich formatting capabilities.☆18Dec 13, 2025Updated 9 months ago
- Package xdp provides access to Linux userspace XDP sockets (AF_XDP). MIT Licensed.☆40Mar 7, 2019Updated 7 years ago
- A lightweight user land implementation of the UDP/IPv4 stack designed to plug into the netmap framework. The 's' stands for speed.☆10Dec 11, 2024Updated last year
- TÜRKİYE AÇIK KAYNAK PLATFORMU Pardus Uygulama Geliştirme Yarışması kuralları gereği proje geliştirme ortamı olarak https://kod.pardus.org…☆11May 24, 2021Updated 5 years ago
- VRRP implement☆28Jun 12, 2024Updated 2 years ago
- gobgp library - NodeJS client for gobgpd☆19Oct 2, 2025Updated last year
- Package kobject provides access to Linux kobject userspace events. MIT Licensed.☆23Mar 4, 2024Updated 2 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- ☆21Jun 16, 2020Updated 6 years ago
- Package alg provides access to Linux AF_ALG sockets for communication with the Linux kernel crypto API. MIT Licensed.☆17May 11, 2021Updated 5 years ago
- Docsis TFTP Server☆10Aug 23, 2018Updated 8 years ago
- ☆12Dec 17, 2022Updated 3 years ago
- Golang REST API Boilerplate with Gofiber☆38Nov 22, 2023Updated 2 years ago
- Jitsi Hvl-Muc Plugin is a plugin that provides local APIs to manage and get your jitsi data.☆14Jan 6, 2021Updated 5 years ago
- Suite of Tinkerbell Actions for use in Tinkerbell Workflows☆37Sep 30, 2026Updated last week
- pure golang grok-like library☆46Aug 5, 2024Updated 2 years ago
- VirtioVsock☆16Sep 29, 2018Updated 8 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Read-only mirror. Please submit merge requests / issues to https://gitlab.com/libvirt/libvirt-console-proxy☆20Feb 7, 2025Updated last year
- Go library for parsing dhcpcd's lease file☆12Sep 2, 2025Updated last year
- A drop of musical taste from every contributor... Welcome to the developer's collaborative playlist.☆20Sep 19, 2023Updated 3 years ago
- The Plunder chest is virtual environment for developing and testing deployment tooling☆15Jan 8, 2021Updated 5 years ago
- Tinkerbell User Documentation Website☆14Mar 12, 2024Updated 2 years ago
- Package edgemax implements a client for Ubiquiti EdgeMAX devices. MIT Licensed.☆14Jan 11, 2018Updated 8 years ago
- Simple Golang Mail Sender Library using with SSL and TLS☆22Mar 21, 2023Updated 3 years ago