jsonpointer for golang with support for structs
☆53Oct 9, 2026Updated 3 weeks ago
Alternatives and similar repositories for jsonpointer
Users that are interested in jsonpointer are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- json reference for golang☆20Oct 9, 2026Updated 2 weeks ago
- ☆15Jan 24, 2022Updated 4 years ago
- logr implementation against the stdlib log package☆36Jul 14, 2022Updated 4 years ago
- JSON Pointer implementation in Golang☆69Jan 4, 2022Updated 4 years ago
- golang implementation of IETF RFC6901: https://tools.ietf.org/html/rfc6901☆16May 7, 2020Updated 6 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Package pgio is a low-level toolkit building messages in the PostgreSQL wire protocol.☆15Mar 30, 2019Updated 7 years ago
- goodie bag in use in the go-openapi projects☆222Oct 9, 2026Updated 2 weeks ago
- Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643☆98Aug 9, 2026Updated 2 months ago
- openapi specification object model analyzer☆35Oct 23, 2026Updated last week
- Civil Date and Time package for Go☆19Feb 23, 2022Updated 4 years ago
- Data model artifacts for Prometheus.☆80Oct 10, 2026Updated 2 weeks ago
- Go package providing information about the number of CPUs in the system☆34Updated this week
- Proper URL escaping as per RFC3986☆27Oct 14, 2020Updated 6 years ago
- Go package to minify HTML (alpha-quality)☆15Mar 30, 2024Updated 2 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- Fast priority message queue. SQS protocol support.☆27Jan 25, 2025Updated last year
- Golang JSON decoder supporting case-sensitive, number-preserving, and strict decoding use cases☆30Sep 9, 2026Updated last month
- Caddy v2 module for parsing json request☆20May 22, 2021Updated 5 years ago
- ☆10Jan 5, 2015Updated 11 years ago
- ☆14Nov 28, 2018Updated 7 years ago
- ☆18Jun 21, 2015Updated 11 years ago
- rendezvous hashing☆76Sep 9, 2021Updated 5 years ago
- ICU MessageFormat golang implementation☆12Mar 23, 2018Updated 8 years ago
- Compression algorithms in golang☆17Apr 28, 2019Updated 7 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- openapi specification object model☆52Oct 9, 2026Updated 3 weeks ago
- A small utility that packages up environment variables to ship with a Go binary☆12Feb 14, 2015Updated 11 years ago
- A collection of Go networking packages for dealing with NATs and NAT traversal.☆15Feb 5, 2022Updated 4 years ago
- Go library used to flip text☆19Sep 12, 2023Updated 3 years ago
- Short id generator. Url-friendly. Non-predictable. Cluster-compatible.☆18Aug 27, 2014Updated 12 years ago
- Simple function to do backoff and retries☆16Mar 27, 2016Updated 10 years ago
- a set of locales generated from the CLDR Project which can be used independently or within an i18n package; these were built for use wit…☆308Sep 28, 2026Updated last month
- JSON Reference implementation in Golang☆20Apr 12, 2021Updated 5 years ago
- ☆35Sep 27, 2015Updated 11 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- openapi toolkit common string formats☆112Oct 19, 2026Updated last week
- concurrency utilities☆304Aug 9, 2019Updated 7 years ago
- GoLang extended synchronization primitives: Named mutex, non blocking mutex, semaphore.☆51Oct 3, 2026Updated 3 weeks ago
- A Go library which determines the dominant colors in an image.☆19Apr 27, 2015Updated 11 years ago
- Amazon Web Services support for Upspin☆13Jun 25, 2023Updated 3 years ago
- A simple library that diffs things☆15Jan 17, 2020Updated 6 years ago
- strftime/strptime for Go☆21Sep 29, 2026Updated last month