json reference for golang
☆20Oct 1, 2026Updated last week
Alternatives and similar repositories for jsonreference
Users that are interested in jsonreference are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- jsonpointer for golang with support for structs☆53Oct 1, 2026Updated last week
- Package pgio is a low-level toolkit building messages in the PostgreSQL wire protocol.☆13Mar 30, 2019Updated 7 years ago
- Go package providing information about the number of CPUs in the system☆33Oct 2, 2026Updated last week
- Civil Date and Time package for Go☆19Feb 23, 2022Updated 4 years ago
- Proper URL escaping as per RFC3986☆27Oct 14, 2020Updated 5 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- golang implementation of IETF RFC6901: https://tools.ietf.org/html/rfc6901☆16May 7, 2020Updated 6 years ago
- Elastic Common Schema (ECS) support for zerolog☆11Sep 30, 2026Updated last week
- openapi specification object model☆52Oct 1, 2026Updated last week
- Data model artifacts for Prometheus.☆80Aug 31, 2026Updated last month
- create type dynamically in Golang☆23Feb 20, 2020Updated 6 years ago
- Watches and restarts go (golang) applications on source code changes☆18Aug 12, 2022Updated 4 years ago
- Golang JSON decoder supporting case-sensitive, number-preserving, and strict decoding use cases☆30Sep 9, 2026Updated last month
- Helpful functions to extend the Golang `time` standard package☆19Jan 30, 2024Updated 2 years ago
- AngularJS filters wrapping the 'humanize' library☆10Jul 30, 2015Updated 11 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- HTTP/2 Go Talk☆11Jan 31, 2015Updated 11 years ago
- Node.js in golang (experimental)☆18Jul 2, 2014Updated 12 years ago
- A go gettable decoder/converter for HEIC/HEIF/AVIF based on libheif☆14Aug 7, 2024Updated 2 years ago
- Low-level parse5 node manipulation utilities.☆13May 24, 2017Updated 9 years ago
- Flexbox layout engine for RSX DOM trees using YOGA☆11Apr 12, 2018Updated 8 years ago
- Support for streaming Protocol Buffer messages for the Go language (golang).☆66Jan 12, 2024Updated 2 years ago
- sysconf and pathconf for Go, without using cgo☆151Updated this week
- openapi specification object model☆434Oct 1, 2026Updated last week
- logr implementation against the stdlib log package☆36Jul 14, 2022Updated 4 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Example project using GoReleaser Cross☆43Oct 2, 2026Updated last week
- TUI for managing golang-migrate migrations☆16Jun 6, 2024Updated 2 years ago
- Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643☆97Aug 9, 2026Updated 2 months ago
- Go package for ANSI terminal emulation in Windows☆87Sep 17, 2026Updated 3 weeks ago
- A template for full stack HighLevel Marketplace Apps☆21Mar 31, 2026Updated 6 months ago
- SpaceVim离线安装☆11Nov 8, 2020Updated 5 years ago
- a game server by using skynet.☆13Oct 27, 2022Updated 3 years ago
- Ngram for golang☆17Feb 20, 2018Updated 8 years ago
- Dogstatsd client☆13Feb 7, 2017Updated 9 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Store and retrieve encrypted configs from etcd or consul☆13Dec 3, 2025Updated 10 months ago
- Tyk Plugin Demo with Go (gRPC based)☆11Mar 26, 2024Updated 2 years ago
- A distributed id generation utility☆11Jul 13, 2026Updated 2 months ago
- HTTP mocking for gentleman's clients made easy. Uses gock under the hood☆14Sep 11, 2017Updated 9 years ago
- library providing a convenient dialer for SSH-tunneled TCP and Unix domain socket connections. #golang☆14Feb 28, 2019Updated 7 years ago
- JSON Reference implementation in Golang☆20Apr 12, 2021Updated 5 years ago
- A Protobuf IDL parser for Go☆17May 23, 2026Updated 4 months ago