Server-Sent Events implementation in Go. Used by the Gin Framework.
☆154Nov 4, 2026Updated this week
Alternatives and similar repositories for sse
Users that are interested in sse are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643☆98Aug 9, 2026Updated 3 months ago
- Gin middleware to enable GZIP support.☆367Updated this week
- gin middleware to expose the server's hostname and scheme☆88Updated this week
- ☆927Jul 23, 2026Updated 3 months ago
- Official CORS gin's middleware☆2,002Updated this week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Gin middleware/handler to enable Cache☆456Updated this week
- Server-Sent Events implementation in Go. Used by the Gin Framework.☆282Jun 2, 2019Updated 7 years ago
- a set of locales generated from the CLDR Project which can be used independently or within an i18n package; these were built for use wit…☆308Sep 28, 2026Updated last month
- ☆15Jan 24, 2022Updated 4 years ago
- FastPrinter supports write values in io.Writer without allocation☆12Dec 2, 2025Updated 11 months ago
- Gin middleware/handler to logger url path using rs/zerolog☆214Updated this week
- gin pprof middleware☆726Oct 31, 2026Updated last week
- Alternative logging through zap☆538Oct 31, 2026Updated last week
- Gin middleware for session management☆1,572Updated this week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Server Sent Events server and client for Golang☆1,051Jun 26, 2024Updated 2 years ago
- Server-sent events for Go☆498Apr 9, 2024Updated 2 years ago
- Signing HTTP Messages Middleware☆67Updated this week
- i18n Translator for Go/Golang using CLDR data + pluralization rules☆430Sep 20, 2026Updated last month
- concurrency utilities☆304Aug 9, 2019Updated 7 years ago
- Civil Date and Time package for Go☆19Feb 23, 2022Updated 4 years ago
- JWT Middleware for Gin framework☆2,966Updated this week
- Simple string pattern matcher for Go☆140Sep 5, 2025Updated last year
- Soft delete with unix seconds☆65Jun 25, 2026Updated 4 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- idiomatic codec and rpc lib for msgpack, cbor, json, etc. msgpack.org[Go]☆1,966Sep 2, 2026Updated 2 months ago
- gin-authz is an authorization middleware for Gin☆829Updated this week
- A GO client for Beaver Chat☆20Oct 8, 2021Updated 5 years ago
- a simple and fast eventbus for type-based local event delivery.☆15Aug 19, 2022Updated 4 years ago
- logr implementation against the stdlib log package☆36Jul 14, 2022Updated 4 years ago
- reflect api without runtime reflect.Value cost☆829Mar 22, 2025Updated last year
- Support Let's Encrypt for a Go server application.☆407Updated this week
- Opinionated NSQ producer and consumer interfaces for Go☆19Mar 14, 2016Updated 10 years ago
- Middleware to integrate with sentry crash reporting.☆62Nov 19, 2019Updated 6 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A high-performance 100% compatible drop-in replacement of "encoding/json"☆13,852May 27, 2024Updated 2 years ago
- Timeout middleware for Gin☆235Updated this week
- 演示go命令行嵌入前端资源☆16Feb 9, 2021Updated 5 years ago
- ☆22Jul 13, 2026Updated 3 months ago
- a cron library for go☆14,198Jul 8, 2024Updated 2 years ago
- Copier for golang, copy value from struct to struct and more☆6,173Mar 14, 2026Updated 7 months ago
- Distributed mutual exclusion lock using Redis for Go☆4,058Oct 25, 2026Updated 2 weeks ago