A pure OCaml library for working with the TopoJSON format
☆11Mar 8, 2023Updated 3 years ago
Alternatives and similar repositories for ocaml-topojson
Users that are interested in ocaml-topojson are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A library for manipulating, creating and parsing GeoJSON☆42Nov 3, 2024Updated 2 years ago
- Experimental IPFS backend for Irmin☆11Oct 31, 2022Updated 4 years ago
- Eio for JavaScript environments☆13Jan 26, 2026Updated 9 months ago
- OpenSSL bindings to OCaml EIO☆20Jul 25, 2026Updated 3 months ago
- A high-performance server for Irmin☆24Oct 1, 2022Updated 4 years ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Reflect the essence of OCaml types as values☆15Sep 3, 2026Updated 2 months ago
- ah yes, effect handlers in unikernels☆14May 19, 2023Updated 3 years ago
- Portable console handling for Mirage applications☆12Feb 2, 2022Updated 4 years ago
- Automatically generate table of contents for Markdown files☆17Nov 22, 2022Updated 3 years ago
- Constrained Application Protocol (RFC 7252) implementation for OCaml.☆12Apr 3, 2024Updated 2 years ago
- ☆14Mar 30, 2026Updated 7 months ago
- Little cli to convert md files into mld files☆27Feb 6, 2025Updated last year
- Wob extended wtih effect handlers☆14Sep 25, 2023Updated 3 years ago
- Small PPX for fixed size integer literals☆10Nov 12, 2022Updated 3 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- ☆16Oct 4, 2026Updated last month
- RPC client/server for Irmin☆19Aug 5, 2021Updated 5 years ago
- CI building documentation for ALL versions of ALL packages !☆17Oct 12, 2026Updated 3 weeks ago
- An HTTP client for accessing various carbon intensity APIs☆25Nov 26, 2024Updated last year
- NanoID implementation for OCaml.☆21Mar 30, 2023Updated 3 years ago
- Alternative interpreter for OCaml format strings☆15Apr 4, 2023Updated 3 years ago
- MirageOS unikernels☆20May 31, 2022Updated 4 years ago
- ☆17Aug 28, 2024Updated 2 years ago
- An implementation of happy eyeballs (RFC 8305) in OCaml with lwt☆24Oct 21, 2026Updated 2 weeks ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Composable byte stream readers and writers for OCaml☆23Sep 11, 2026Updated last month
- Unicode character database decoder for OCaml☆17Sep 17, 2026Updated last month
- Distribute CI builds to worker nodes over Cap'n Proto☆42Aug 11, 2026Updated 2 months ago
- Pure OCaml library for working with TIFF files☆20Updated this week
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- Defunctionalised higher-kinded polymorphism in OCaml.☆20Oct 13, 2020Updated 6 years ago
- An OCurrent pipeline for testing submissions to opam-repository☆24Updated this week
- Xen event channel interface for Mirage☆10Mar 6, 2025Updated last year
- ☆12Mar 15, 2021Updated 5 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Flow implementations for Mirage☆13Feb 5, 2025Updated last year
- Unix core platform libraries for MirageOS☆13Mar 5, 2025Updated last year
- IO memory page library for Mirage backends☆10Mar 5, 2025Updated last year
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- Command-line and Emacs Calendar Client☆24Aug 21, 2026Updated 2 months ago
- ☆23May 25, 2025Updated last year
- ☆16May 26, 2021Updated 5 years ago