PHP library for the Spark.io API
☆17Mar 20, 2014Updated 12 years ago
Alternatives and similar repositories for SparkPHP
Users that are interested in SparkPHP are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Example control of the spark core and perhaps photon with a simple html web page☆13Oct 2, 2020Updated 6 years ago
- Jarvis - voice controlled home automation hack for CalHacks 2014☆13Oct 8, 2014Updated 12 years ago
- Local HTTP server with REST and JSON for Sparkcore☆22Aug 2, 2014Updated 12 years ago
- Amazon EC2 plugin for CakePHP☆16Aug 1, 2012Updated 14 years ago
- Work in progress BladeX plugin for PhpStorm☆13Feb 13, 2019Updated 7 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- Learn how to define and use Eloquent Global Scopes in Laravel 5☆10Apr 2, 2015Updated 11 years ago
- Laravel 5 Remote REST Adapter☆10Nov 14, 2016Updated 9 years ago
- THIS PACKAGE HAS BEEN DEPRECATED — Automatically bind Eloquent models as route segment variables.☆14Oct 19, 2020Updated 5 years ago
- A PHP 5.4 image variation manager intended for cloud storage use☆15Jan 27, 2016Updated 10 years ago
- Package for trasparently loading paginated rest resources into lazy collections☆14Apr 7, 2020Updated 6 years ago
- Utilities that allows you to test Laravel dependent packages. At its core, this package is a wrapper for the Orchestral Testbench. Howeve…☆12Sep 29, 2018Updated 8 years ago
- File differences/patches.☆17Apr 9, 2026Updated 6 months ago
- True guest user library for Laravel [READ-ONLY]☆12Jun 25, 2018Updated 8 years ago
- Tacit is a high-performance REST server framework for PHP built on the Slim framework☆10Apr 21, 2018Updated 8 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- ☆11Aug 21, 2017Updated 9 years ago
- An interface package for Domain Payload implementations.☆12Sep 9, 2026Updated last month
- A forwarding agent for BugSnag to guarantee minimal reporting impact.☆14Mar 21, 2025Updated last year
- An advanced dependency injection container☆15Jun 21, 2020Updated 6 years ago
- Simple async access to packagist.org's API, like listing project details, number of downloads etc., built on top of ReactPHP.☆17Jul 30, 2021Updated 5 years ago
- XDebug (PHP Debugger) client written in JavaScript☆11May 18, 2019Updated 7 years ago
- A Laravel Pulse package that allows you to track what Artisan commands have been run on your server.☆13Jun 22, 2026Updated 3 months ago
- MacOSaiX - Mosaics for Mac OS X☆13Mar 14, 2014Updated 12 years ago
- A port of ruby 2.0 to native php 5.4+☆10Sep 21, 2013Updated 13 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- A Laravel Pulse card that displays application information by leveraging the output of the php artisan about command.☆15Aug 3, 2026Updated 2 months ago
- Composer plugin that automatically generates and keeps in sync docker files with php extensions declared in composer.json.☆12Sep 29, 2023Updated 3 years ago
- Bpp protocol stuff☆14Jul 16, 2017Updated 9 years ago
- A PHP library to parse ESRI Shape files☆11Jun 24, 2021Updated 5 years ago
- ContactHelperSwift3 contains Fetch, Delete, Add and Update Contact Functionality☆13Mar 4, 2017Updated 9 years ago
- A sampler application for the ESP32 WROVER board☆10Feb 9, 2020Updated 6 years ago
- It is a subclass of UIView provides a horizontal progress line view with the percentage value☆14Apr 12, 2026Updated 5 months ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- Firebase Cloud Messaging library for laravel´s notifications☆11Nov 14, 2017Updated 8 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A Laravel inspired simple NodeJs configuration loader and manager which can load configuration values based on the development environmen…☆18May 15, 2015Updated 11 years ago
- An API to connect to Afas Profit written in PHP.☆17Sep 8, 2026Updated last month
- [DEPRECATED] The data aggregator cumulates/filters information provided by one or more loader and routes them to one or more persistence …☆16Dec 5, 2017Updated 8 years ago
- You can do drawing on image and can add text overlay on image☆13Oct 4, 2017Updated 9 years ago
- LinkedIn strategy for Opauth☆16Jan 6, 2020Updated 6 years ago
- Universal Library for PHP☆15Jun 1, 2017Updated 9 years ago
- [Abandoned] Session library☆15Dec 17, 2020Updated 5 years ago