Emojis in OCaml, use them in your CLIs or whatever
☆29Sep 29, 2025Updated last year
Alternatives and similar repositories for ocaml-emoji
Users that are interested in ocaml-emoji are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- OpenType font decoder for OCaml☆20Aug 13, 2026Updated 2 months ago
- Library to drive Lego mindstorm NXT bricks from OCaml. Communication with the NXT brick is done through bluetooth.☆17Jul 25, 2023Updated 3 years ago
- Make interactive text-oriented user-interfaces for OCaml☆23Feb 5, 2020Updated 6 years ago
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- Create, parse Apple Plists, plays nicely with Yojson☆10Jan 19, 2017Updated 9 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 9 years ago
- bindings for QT5 widgets☆10Mar 25, 2016Updated 10 years ago
- MQTT client for OCaml☆26Apr 6, 2024Updated 2 years ago
- DKIM support on e-mail☆11Oct 9, 2026Updated last week
- An implementation of happy eyeballs (RFC 8305) in OCaml with lwt☆24Sep 30, 2026Updated 2 weeks ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- IRC protocol in OCaml☆24May 9, 2023Updated 3 years ago
- SDK to extend Merlin☆28Oct 21, 2024Updated last year
- A small command-line tool to help with mechanical edition of opam files☆11Aug 3, 2026Updated 2 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Extra string functions for OCaml☆22Jul 5, 2025Updated last year
- An Awesome OCaml splashscreen☆10Apr 1, 2022Updated 4 years ago
- Framework for benchmarking on multiple cores on current-bench☆14Jun 14, 2025Updated last year
- Binding to the Dropbox Remote API☆12Jun 13, 2020Updated 6 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Simple, secure and composable I/O abstraction for construction of efficient computation workflows.☆10Jun 11, 2016Updated 10 years ago
- Medium weight threads - preemptive thread pools for Lwt☆31Sep 14, 2026Updated last month
- ☆14Mar 30, 2026Updated 6 months ago
- An opiniated file-system for MirageOS☆26May 31, 2025Updated last year
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- Reflect the essence of OCaml types as values☆15Sep 3, 2026Updated last month
- A high-performance server for Irmin☆24Oct 1, 2022Updated 4 years ago
- CoreFoundation bindings in OCaml☆15Jul 14, 2020Updated 6 years ago
- 7GUIs implemented in OCaml with LablGtk3☆17Apr 5, 2025Updated last year
- Pretty-printing for error source locations☆39Jun 1, 2022Updated 4 years ago
- Implementation of XMPP for MirageOS☆16Apr 8, 2019Updated 7 years ago
- Parallel version of incremental library☆20Nov 2, 2023Updated 2 years ago
- A simple static website generator, written in OCaml☆27Jan 25, 2026Updated 8 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Simple, in-memory, monomorphic and heterogeneous search indexes in OCaml☆25Jan 11, 2023Updated 3 years ago
- Implementation of the PACK file (Git) in OCaml☆20Jun 25, 2020Updated 6 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Hilite - a simple code to HTML syntax highlighter☆24Apr 9, 2026Updated 6 months ago
- Gasoline is an OCaml library providing application templates. Applications written with Gasoline are parametrised by the command line, en…☆16Feb 8, 2018Updated 8 years ago
- Convert file extensions to MIME types☆23Oct 4, 2023Updated 3 years ago
- easy-to-use wrapper for OCaml's Dynlink☆17Jan 9, 2017Updated 9 years ago