Real time linux kernel module for the ebusd using the PL011 UART on a Rasperry Pi
☆26Aug 2, 2022Updated 4 years ago
Alternatives and similar repositories for ttyebus
Users that are interested in ttyebus are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- My kicad library (pcb symbols needs extended layer support)☆13Apr 24, 2014Updated 12 years ago
- Vaillant multiMATIC VR900/VR920 Adapter for ioBroker☆14Oct 1, 2026Updated last week
- Network driver for Brother scanner devices. Daemon for press-to-scan functionality.☆10Apr 27, 2024Updated 2 years ago
- Trajectory example☆15Aug 9, 2021Updated 5 years ago
- ☆10Oct 8, 2022Updated 4 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- wMbus receiver based on STM32L476 Nucleo and Hope RF95☆16Nov 5, 2017Updated 8 years ago
- Extremely fast and lean, yet fully functional, SIP (RFC3261) and RTP (RFC3550) implementation☆19Updated this week
- ebusd plugin for Domoticz☆14May 27, 2026Updated 4 months ago
- ESP8266 CCS811/BME280 MQTT air quality sensor☆17Feb 18, 2019Updated 7 years ago
- ebusd-configuration for the Brink Renovent Excellent 300☆36Mar 27, 2024Updated 2 years ago
- A python client to the GRDF Adict API☆10Apr 22, 2025Updated last year
- Web File Manager which can be used as a middleware or standalone app.☆16Aug 11, 2017Updated 9 years ago
- daemon for communication with eBUS heating systems☆837Mar 29, 2026Updated 6 months ago
- Embedded GDB server implementation for 8-bit AVR MCU☆22May 17, 2021Updated 5 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- KNX-compatible device based on STM32G071 MCU with Arduino flavour☆38Feb 14, 2020Updated 6 years ago
- Network driver for Brother scanner devices. Daemon for press-to-scan functionality.☆34Apr 27, 2024Updated 2 years ago
- Arduino, grab Onewire Temperature's and publish to a mqtt broker.☆14Jul 26, 2015Updated 11 years ago
- Export pytorch model to ONNX and convert ONNX from float32 to float 16☆11Feb 2, 2023Updated 3 years ago
- A PHP library for parsing (and generating) RFC1341 Multipart.☆14Sep 7, 2014Updated 12 years ago
- Emulación del protocolo CANBUS de Pylontech, para comunicación con inversores fotovoltaicos, usando un ESP32☆14Jan 15, 2026Updated 8 months ago
- DIY CAN BMS emulator project to integrate DIY battery with different brands of invertors with CAN or RS485 communication.☆13Sep 25, 2023Updated 3 years ago
- Qt-based GUI application for creating procedural textures on Windows, Linux and MacOS.☆12Aug 9, 2026Updated 2 months ago
- ☆10Jul 23, 2026Updated 2 months ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- First steps with openocd and efm32 with STM32F4Discovery and Olimex EM-32G880F128-STK☆13Jun 16, 2014Updated 12 years ago
- An attempt to document the API between Noxon iRadio devices and the servers at vtuner.com and my-noxon.net☆13Sep 8, 2022Updated 4 years ago
- Garagentor-Steuerung mit ESP8266 und Arduino via http und mqtt für openHAB - Hörmann UAP1☆17Feb 20, 2019Updated 7 years ago
- Utility functions based on Object Pascal's runtime type information (RTTI)☆14Oct 15, 2018Updated 7 years ago
- ☆16Apr 6, 2017Updated 9 years ago
- A sample project explaining Maven Tycho for Eclipse RCP applications.☆10Apr 15, 2021Updated 5 years ago
- DEPRECATED - Homebridge plugin to control Vaillant Heating system☆19Mar 2, 2023Updated 3 years ago
- BMS reader for generic chinese BMS.☆12May 11, 2024Updated 2 years ago
- Temperature monitor, notifier and WeatherStation, all in one☆15Jan 2, 2016Updated 10 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- Powerpoint to ILI9341_t3 converter☆16Apr 11, 2024Updated 2 years ago
- Get the unique machine id of any host (without admin privileges)☆16May 13, 2023Updated 3 years ago
- !!! this fork has now been pulled into the original python-broadlink and is not being maintained !!!☆11Mar 18, 2018Updated 8 years ago
- Autorestart Go apps☆24Mar 16, 2022Updated 4 years ago
- An example of how to create a p2 composite update site during the build☆11Oct 18, 2019Updated 6 years ago
- Allows connecting to a LinuxCNC installation and executing commands, similar to linuxcncrsh.☆40Feb 5, 2025Updated last year
- ☆41Apr 4, 2014Updated 12 years ago