A modern, lightweight PHP toolkit for developers, clean architecture and fast execution. It combines dependency injection, serialization, macro-style extensibility and helper utilities with minimal config and maximum control.
☆13Oct 13, 2026Updated 2 weeks ago
Alternatives and similar repositories for InterMix
Users that are interested in InterMix are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!☆17Oct 3, 2026Updated 3 weeks ago
- Build your very own Luck based Draw solution!☆14Jul 20, 2026Updated 3 months ago
- UUID (v1, v3-v5) Generator (RFC4122)☆18Apr 26, 2024Updated 2 years ago
- php-sslwireless-sms is a PHP client for SSL Wirless SMS API☆11Jun 7, 2022Updated 4 years ago
- Export Table definition to spreadsheet by artisan command.☆11Aug 25, 2025Updated last year
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- Small PDO wrapper/abstraction layer to provide read/write endpoints and load balancing capabilities in one line of code☆13Jun 17, 2020Updated 6 years ago
- A selection of developer recruitment tests for you to use to sharpen your skills.☆10Oct 14, 2016Updated 10 years ago
- PHP client for MUTHOFUN SMS Gateway☆24Jul 27, 2021Updated 5 years ago
- Redis AOF Analyser☆10Sep 22, 2019Updated 7 years ago
- Lightweight XLSX Excel Spreadsheet Writer in PHP☆15Mar 18, 2026Updated 7 months ago
- Image Search using AlpineJS + Fetch API☆20Sep 5, 2023Updated 3 years ago
- Captain Hook Plugin to validate files using ESLint☆11Sep 17, 2025Updated last year
- Load environment variables from encrypted .env.vault files☆11Apr 22, 2024Updated 2 years ago
- Source files to accompany Tuts+ course: JavaScript for Web Designers☆29Nov 28, 2016Updated 9 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- The alternative for var_dump function☆10Nov 23, 2019Updated 6 years ago
- Laravel Excel export, import tutorial with example☆23May 28, 2021Updated 5 years ago
- Open-source Laravel e-commerce core for Shopcrafty.☆29Sep 2, 2026Updated last month
- Time to give your default laravel authentication views some facelift, yeah!☆31Aug 9, 2020Updated 6 years ago
- Covid-19 Data in Json and SQL format☆16Apr 19, 2024Updated 2 years ago
- Article: Laravel Custom Auth with guard & driver☆33Feb 2, 2023Updated 3 years ago
- Clean all type of cache which are related to Laravel right from route or console command.☆19Mar 12, 2022Updated 4 years ago
- Talk to Chat GPT using Issue and PR comments☆18Jul 20, 2023Updated 3 years ago
- Collection of configuration files that can be used as good starting points to secure different services and tools☆18Oct 11, 2026Updated 2 weeks ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- node.js asynchronous streaming parser for redis RDB database dumps☆40Jul 26, 2012Updated 14 years ago
- ☆20Sep 7, 2024Updated 2 years ago
- Browser-based JS subtitles synchronizer☆16Sep 1, 2018Updated 8 years ago
- e-commerce website built with reactjs & redux on the frontend and lumen on the backend.☆31Feb 17, 2023Updated 3 years ago
- Basic REST client using cURL☆13Sep 1, 2015Updated 11 years ago
- [READ-ONLY] A framework-agnostic routing library☆28Jan 26, 2026Updated 9 months ago
- bKash Payment Gateway for Raw PHP as well as Laravel Framework.☆38Feb 11, 2021Updated 5 years ago
- Fast common interface for php_gmp and php_bcmath modules☆14Jan 5, 2022Updated 4 years ago
- Unofficial Nexmo Rest Client☆15Nov 17, 2016Updated 9 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Interesting Github Repos, SaaS Applications, News, Tools, and Technology For The Developers. Updates Frequently☆22Aug 1, 2022Updated 4 years ago
- Prevent user download video from browser (HTML5, PHP)☆20Jun 20, 2025Updated last year
- A form builder for HTML5 and Twitter Bootstrap☆20Aug 4, 2014Updated 12 years ago
- A Netscape style theme for Firefox☆31Mar 19, 2023Updated 3 years ago
- APIZ is a PHP HTTP client development kit☆58Dec 18, 2024Updated last year
- A curated list of awesome GitHub dynamic READMEs☆20Jul 29, 2020Updated 6 years ago
- ⚡️ This package provides a wonderful C skeleton to start building your next package idea.☆33Oct 19, 2020Updated 6 years ago