A repository to collect discussion and feedback on the Common Media Server Data proposal.
☆25May 28, 2025Updated last year
Alternatives and similar repositories for common-media-server-data
Users that are interested in common-media-server-data are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A repository to collect discussion and feedback on the Common Access Token proposal.☆12Jun 25, 2021Updated 5 years ago
- For work on the DASH-HLS Interoperability specification☆11Feb 12, 2025Updated last year
- A repository to collect discussion and feedback on the Common Media Client Data proposal.☆35Sep 10, 2026Updated last month
- ☆14Sep 29, 2026Updated last month
- Draft 22-compliant MOQ Transport (MOQT) protocol libraries for publisher, subscriber and relay components, featuring real-time, live and …☆112Updated this week
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- A node library that validates requests with Common-Media-Client-Data (CMCD) generated by a video player. Built with 💚 by MonteVIDEO Tech…☆10Jul 20, 2023Updated 3 years ago
- Media Playback Quality☆13May 25, 2026Updated 5 months ago
- ☆10Sep 10, 2021Updated 5 years ago
- ☆26Feb 6, 2026Updated 8 months ago
- A (sans-IO) implementation of the TURN (RFC5766) protocol written in Rust☆12Updated this week
- Drafts intended for IETF MoQ WG☆25Sep 26, 2026Updated last month
- Encoder Evaluation Suite (ease)☆12Sep 24, 2026Updated last month
- DASH Live Source Simulator v2 in Go☆63Updated this week
- RTSP Server Library☆16Aug 7, 2023Updated 3 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Extending the HTMLVideoElement API to support advanced player user-interface features☆31Jun 25, 2026Updated 4 months ago
- MPEG file format discussions☆27Oct 22, 2026Updated last week
- API and web-based wrapper for the qvis visualization suite☆12Dec 9, 2022Updated 3 years ago
- A (sans-IO) implementation of the STUN (RFC5389/RFC8489) protocol written in Rust☆17Oct 20, 2026Updated last week
- A Rust Fastly API client library.☆19Oct 22, 2026Updated last week
- ☆16Apr 26, 2021Updated 5 years ago
- Script generates index.html files for s3 bucket which enables browser experience.☆13Feb 6, 2025Updated last year
- Framework for high-performance streaming over message-passing systems. High-performance WAN protocols over UDP datagrams. Implemented in …☆14Dec 5, 2025Updated 10 months ago
- VAST 2 SGAI Summer Project 2025!☆12Oct 26, 2026Updated last week
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A pluggable compliance checker (ISOBMFF, HEIF/MIAF/AVIF, AV1 HDR10+)☆21Oct 15, 2026Updated 2 weeks ago
- Utility to probe Apple HLS streams.☆39Aug 13, 2013Updated 13 years ago
- Test software and data for evaluation of speech processing algorithms in multiple languages☆18Oct 1, 2025Updated last year
- Seoul Perl Mongers Perl Advent Calendar☆11Jan 15, 2017Updated 9 years ago
- A Go library for configuration management with JSON files in remote storage.☆14Jan 27, 2026Updated 9 months ago
- A common library for media playback in JavaScript☆86Updated this week
- 🎥 Load test HTTP Live Streaming (HLS) servers with Artillery☆28Jan 28, 2021Updated 5 years ago
- Chef cookbook for setting up node apps using forever.☆11Mar 31, 2015Updated 11 years ago
- ☆21Jun 3, 2026Updated 4 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Official repository of the ISO Base Media File Format Reference Software☆156Jul 13, 2026Updated 3 months ago
- The CMCD-Analyzer allows any developer or tester to collect and analyze data from any type of player that has CMCD implemented. To be mor…☆12Feb 10, 2025Updated last year
- JPEG2000 decoder/encoder in Rust☆24Feb 12, 2026Updated 8 months ago
- Reproduce the experiment of the Per-Title_Encode_Optimization proposed by Netflix☆13Oct 12, 2017Updated 9 years ago
- Pure Python H.264 video decoder — pixel-perfect, from scratch, no C extensions. Decodes real MP4 files.☆22Mar 27, 2026Updated 7 months ago
- Video streaming battery rundown test methodology☆14Nov 6, 2019Updated 6 years ago
- client.dev microsite☆17Apr 13, 2026Updated 6 months ago