A pure Go implementation of the ChaCha20 stream cipher.
☆45Nov 7, 2015Updated 10 years ago
Alternatives and similar repositories for chacha20
Users that are interested in chacha20 are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- An implementation of the chacha20poly1305 AEAD construction.☆25Nov 27, 2015Updated 10 years ago
- A wafer-thin, pure Go interface to KVM☆10Aug 28, 2015Updated 11 years ago
- exponential smoothing toolkit☆15Aug 23, 2026Updated last month
- Basic golang implementation of a permuted congruential generator for pseudorandom number generation☆11Nov 20, 2016Updated 9 years ago
- A BLAKE2 wrapper for Go.☆36Feb 26, 2016Updated 10 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- A zero dependency monitoring application written in go☆17Feb 29, 2016Updated 10 years ago
- ☆35Jun 17, 2017Updated 9 years ago
- A Golang implementation of the AES-FFX Format-Preserving Encryption Scheme☆11Mar 14, 2015Updated 11 years ago
- ☆17Apr 28, 2018Updated 8 years ago
- Common matrix operations in Go☆43Oct 26, 2014Updated 11 years ago
- Tool for plotting Go benchmark results☆18Jul 10, 2024Updated 2 years ago
- Native Go Wrapper for TUN/TAP devices on Linux and Mac OS X☆54Jul 12, 2019Updated 7 years ago
- golang binding netmap api☆19Apr 12, 2023Updated 3 years ago
- Native Pure Go Driver for Apache Drill and Dremio using the protobuf interface rather than the REST Api for better performance☆20Mar 13, 2024Updated 2 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- A fast implementation of the Tor OR code, in Go☆104Jan 8, 2017Updated 9 years ago
- Use anacrolix/go-libutp instead☆179Sep 8, 2026Updated last month
- 🚨🚨🚨OBSOLETE AND UNMAINTAINED🚨🚨🚨 See Autopush for the current server.☆22Aug 19, 2016Updated 10 years ago
- GO binary I/O☆18Nov 10, 2019Updated 6 years ago
- Unionpay payments API for Go (golang) 支持5.1.0最新加密方式 golang后台版本接口支持☆10Mar 28, 2018Updated 8 years ago
- Lightweight bittorrent tracker contained in a single PHP file☆14Apr 3, 2019Updated 7 years ago
- Implementation of Bitmessage Protocol in Go☆19May 22, 2015Updated 11 years ago
- A boilerplate for fastly building web app based on Go & React☆11Dec 10, 2022Updated 3 years ago
- DTLS 1.2☆26Oct 17, 2013Updated 12 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- A flexible image server written in go, using chained image filters☆14Mar 21, 2015Updated 11 years ago
- ☆21Sep 26, 2023Updated 3 years ago
- The crypto repository contains some additional cryptographic packages for Go☆28Jul 7, 2016Updated 10 years ago
- DNS Syncer...☆28May 15, 2019Updated 7 years ago
- A pair of TUN/TAP drivers that wrap frames in UDP packets or SLIP/FIFO frames.☆18Feb 3, 2018Updated 8 years ago
- Useful generic types for Go☆26Updated this week
- Adds support for Holograms, BossBar, Brewing stands, Enchantment tables for legacy versions☆11Apr 29, 2022Updated 4 years ago
- Fast hashing using pure Go implementation of BLAKE2b with SIMD instructions☆255Nov 27, 2017Updated 8 years ago
- The advanced NoCheatPlus patchwork☆11Nov 7, 2016Updated 9 years ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- 📧 Implemented Keys, Algorithms (RFC9053), COSE (RFC9052) and CWT (RFC8392) in Go.☆24Sep 1, 2026Updated last month
- Pacman-like Package Manager for Cygwin (Fork of apt-cyg)☆13May 22, 2019Updated 7 years ago
- Port mapping library for Go supporting NAT-PMP and UPnP☆40May 29, 2024Updated 2 years ago
- Using this visual studio code extension you can create, debug, run and publish .Net core/standard applications.☆11Sep 17, 2019Updated 7 years ago
- Classifier4J is a Java library designed to do text classification. It comes with an implementation of a Bayesian classifier, and now has …☆11Mar 3, 2016Updated 10 years ago
- L402 client SDK for AI agent frameworks — pay for APIs with Lightning☆18May 12, 2026Updated 5 months ago
- command-line tool to set system time from an NTP server☆17May 30, 2024Updated 2 years ago