Alert when your machine is becoming oversaturated, *before* it slows to a crawl
☆242Aug 10, 2026Updated 2 months ago
Alternatives and similar repositories for psi-notify
Users that are interested in psi-notify are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- cursor location indicator for x11☆17Aug 18, 2020Updated 6 years ago
- CLI tool that allows interactive monitoring of Linux kernel Pressure Stall Information, a feature in Linux 4.20 and beyond☆14Dec 7, 2021Updated 4 years ago
- A sophisticated low memory handler for Linux☆1,315Aug 5, 2026Updated 2 months ago
- A CLI tool to read pages from the Archwiki☆13Apr 30, 2024Updated 2 years ago
- PuppetDB CLI Tooling☆16Jan 22, 2024Updated 2 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- A userspace out-of-memory killer☆2,053Updated this week
- Known ghost files for Arch Linux☆23Jul 9, 2021Updated 5 years ago
- Linux Metrics Workshop☆11Jun 30, 2020Updated 6 years ago
- Use URL Shorteners as a Data Store☆60Aug 15, 2017Updated 9 years ago
- A Rust implementation of the Cassowary constraint solving algorithm☆16Oct 24, 2024Updated last year
- ORAS (OCI registry as storage) container storage interface☆17Jun 5, 2024Updated 2 years ago
- Secure and easy ssh certs via an ssh-agent and CA☆15Updated this week
- earlyoom - Early OOM Daemon for Linux☆4,333Sep 29, 2026Updated 2 weeks ago
- bpftune uses BPF to auto-tune Linux systems☆1,887Aug 4, 2026Updated 2 months ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- ☆12Oct 10, 2024Updated 2 years ago
- Display file contents in hexadecimal and ASCII.☆15Oct 5, 2019Updated 7 years ago
- storage combinators☆18Apr 12, 2020Updated 6 years ago
- Open a file via the specified application within a private Firejail sandbox.☆82Feb 15, 2023Updated 3 years ago
- Cleanroom Arch Linux installs☆23Oct 3, 2020Updated 6 years ago
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆20Sep 29, 2026Updated 2 weeks ago
- Sample code demonstrating how to extend HAProxy using Lua.☆25May 24, 2019Updated 7 years ago
- stateless password generator☆28May 24, 2017Updated 9 years ago
- The future of DevOps☆10Jan 27, 2022Updated 4 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Infra stuff to run Kubernetes on travisci☆10Mar 7, 2023Updated 3 years ago
- Enhance your cheap microphone in realtime under Linux☆11Feb 8, 2022Updated 4 years ago
- ZSH plugin for emoji-fzf☆10Sep 30, 2024Updated 2 years ago
- A drop-in replacement for `cargo` which yet uses crates.io index☆16Dec 14, 2016Updated 9 years ago
- Overcoming the IOTLB Wall for Multi-100-Gbps Linux-based Networking☆23May 16, 2023Updated 3 years ago
- Golang package to read and parse /etc/os-release☆14Nov 29, 2021Updated 4 years ago
- ☆12Aug 25, 2026Updated last month
- rust crate to get information on mounted disks on linux and Mac☆27Sep 27, 2026Updated 2 weeks ago
- Hack to send raw HID commands to my qmk firmware keymap☆12Oct 4, 2025Updated last year
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- bpm.is sauce☆10Nov 5, 2021Updated 4 years ago
- Demonstrate and benchmark various features of Linux resource control in a self-contained package.☆172Jul 1, 2026Updated 3 months ago
- Docker done right, from the bottom☆98Jan 16, 2021Updated 5 years ago
- Daemon for functional keys (works without X11)☆16Jun 15, 2019Updated 7 years ago
- Python Library to create, load, edit and save a Geppetto Model☆14May 22, 2023Updated 3 years ago
- A pinentry implementation that utilizes rofi dmenu☆11Feb 4, 2023Updated 3 years ago
- a Linux distribution to research fast package management☆556Mar 18, 2026Updated 6 months ago