A curated list of PQC (Post Quantum Cryptography) resources
☆51Oct 11, 2026Updated this week
Alternatives and similar repositories for Awesome-PQC-Resources
Users that are interested in Awesome-PQC-Resources are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A tool to integrate post-quantum secure TLS in NGINX using OpenSSL☆11Nov 15, 2021Updated 4 years ago
- Get advice for the best post-quantum cryptography algorithm for your use case☆18Jun 18, 2026Updated 3 months ago
- ETSI GS QKD 014 v1.1.1-compliant KME server implementation for Quantum Key Distribution☆30Sep 27, 2026Updated 2 weeks ago
- I-D that describes the algorithm identifiers for NIST's PQC ML-DSA for use in the Internet X.509 Public Key Infrastructure☆14Oct 30, 2025Updated 11 months ago
- ☆10Jun 28, 2013Updated 13 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A collection of post-quantum cryptographic algorithms (and emerging standards) implemented in Rust.☆17Aug 26, 2026Updated last month
- 📧 Implemented Keys, Algorithms (RFC9053), COSE (RFC9052) and CWT (RFC8392) in Go.☆24Sep 1, 2026Updated last month
- Java Native Interface (JNI) bindings (and generator) for Crystal☆25Dec 25, 2016Updated 9 years ago
- Unified Maude model-checking tool☆13Jul 29, 2026Updated 2 months ago
- Sources of the EuroProofNet web site.☆13Sep 3, 2026Updated last month
- liboqs-java is an open source Java wrapper for the liboqs C library. The Open Quantum Safe (OQS) project provides software for prototypin…☆74Jun 13, 2025Updated last year
- ☆11Jul 21, 2023Updated 3 years ago
- Statically-linked Go wrappers for FFTW 3☆11Nov 25, 2018Updated 7 years ago
- A rust template that allows any rust dev to easily develop an app made for a zkVM, but abstracting which one to use☆57Apr 7, 2025Updated last year
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- 👾 notes and resources on quantum computing (e.g., quantum information, post-quantum cryptography, implications on post-quantum and block…☆25Apr 3, 2026Updated 6 months ago
- A zig chess library and engine.☆33Mar 2, 2026Updated 7 months ago
- Tamarin proof for the KEMTLS protocol using the multi-stage AKE model☆14Apr 19, 2023Updated 3 years ago
- Tamarin models for state continuity of SGX enclave programs☆14Aug 6, 2021Updated 5 years ago
- Hybrid Post Quantum Cryptography☆27Oct 5, 2026Updated last week
- A very fancy counter☆11Nov 19, 2024Updated last year
- ☆13Aug 7, 2023Updated 3 years ago
- Tool to visualize and explain LTL counterexamples generated by the NuSMV model checker☆10Sep 7, 2020Updated 6 years ago
- Fast concurrent linux file deduplicator☆25Aug 17, 2024Updated 2 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Use artificial vision to cheat in Biotronic☆36Feb 17, 2009Updated 17 years ago
- Golang implementation of the BIP32/BIP39/BIP43/BIP44/SLIP44/BIP49/BIP84/BIP173 for creating and recoverying keys, mnemonic seeds and Hier…☆12Feb 7, 2021Updated 5 years ago
- See e.g. https://github.com/tonistiigi/binfmt for a replacement☆15Apr 1, 2021Updated 5 years ago
- This repository includes code and materials for the paper "Efficient PRM Training Data Synthesis via Formal Verification" (ACL 2026 Findi…☆20Apr 7, 2026Updated 6 months ago
- Create a Crypto Bill of Materials using CodeQL☆16Jun 30, 2026Updated 3 months ago
- ☆16Jul 15, 2024Updated 2 years ago
- ☆15Feb 20, 2023Updated 3 years ago
- Minimal pure-Python library that implements a basic version of a secure decentralized biometric authentication functionality via a secure…☆13Mar 27, 2024Updated 2 years ago
- Solidity contract for storing verified X.509 certificate chains in parent pointer trees on ETH blockchain☆16Jan 6, 2021Updated 5 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Ascon-Based Lightweight Cryptography Primitives for Constrained Devices: Authenticated Encryption, Hash, and Extendable Output Functions☆20Aug 15, 2025Updated last year
- A GoLang Implementation of Soteria DAG Protocol Daemon☆13Jan 16, 2020Updated 6 years ago
- Contains several examples and challenges to use Lambdaworks☆15Sep 7, 2023Updated 3 years ago
- 🍩 Donut is a novel runtime environment for developing and executing fully homomorphic software programs☆23Jun 3, 2023Updated 3 years ago
- ☆45Mar 19, 2025Updated last year
- Arnika - Quantum secure VPN☆42Oct 4, 2026Updated last week
- ☆55Updated this week