Store and retrieve encrypted configs from etcd or consul
☆47Mar 6, 2023Updated 3 years ago
Alternatives and similar repositories for crypt
Users that are interested in crypt are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- go-ima is a tool that checks if a file has been tampered with. It is useful in ensuring integrity in CI systems☆14Sep 28, 2023Updated 3 years ago
- Server for github-readme-stats☆14Jan 26, 2023Updated 3 years ago
- Supervisor trees for Go☆10Nov 4, 2017Updated 8 years ago
- Common packages used by other repos.☆27Aug 17, 2023Updated 3 years ago
- This library is DEPRECATED! Please use https://github.com/kitex-contrib/obs-opentelemetry☆12Aug 14, 2024Updated 2 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Various Cobbler config files☆14Jan 23, 2013Updated 13 years ago
- ☆16Nov 7, 2019Updated 6 years ago
- ☆26Aug 31, 2023Updated 3 years ago
- git-buildnumber provides a way to generate standardized build numbers from a git repository.☆23Mar 21, 2026Updated 6 months ago
- Xerial-compatible Snappy framing support for golang☆15Jul 31, 2023Updated 3 years ago
- ☆17Sep 29, 2020Updated 6 years ago
- enterprise tooling☆15Jun 10, 2026Updated 4 months ago
- Package startstop provides automatic Start/Stop for inject eliminating the necessity for manual ordering.☆31Oct 13, 2016Updated 10 years ago
- Command line tools to display and configure Parrot Zik2 Headphones☆12Jan 18, 2016Updated 10 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Examples for using agent-api paradigms and providers☆13Apr 18, 2025Updated last year
- An Ansible dynamic inventory for Terraform projects☆15Oct 30, 2015Updated 10 years ago
- PTY interface for Go☆23Jul 2, 2019Updated 7 years ago
- Agent to run and publish passive Nagios service checks -- Run nagios-compatible plugins locally and publish their results anywhere you ca…☆12Jul 19, 2017Updated 9 years ago
- pure Go MySQL client tool☆16Dec 26, 2023Updated 2 years ago
- Response Rate Limiting Plugin for CoreDNS☆28Mar 9, 2026Updated 7 months ago
- Time Fragments☆14Nov 29, 2017Updated 8 years ago
- Chef Solo project to provision my laptop☆16Dec 26, 2014Updated 11 years ago
- 还是 要多练☆12Jul 31, 2020Updated 6 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- 第五周:连锁闪电:构建高性能互联网应用☆14Mar 7, 2025Updated last year
- gorm v2的即插即用、无需修改代码的旁路缓存。An easy-to-use look-aside cache solution for gorm v2 users.☆120Jun 14, 2024Updated 2 years ago
- siphash 1-3☆35Oct 15, 2021Updated 4 years ago
- ☆23Nov 25, 2022Updated 3 years ago
- Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643☆97Aug 9, 2026Updated 2 months ago
- 《云原生技术开发手册》☆12Mar 13, 2020Updated 6 years ago
- Raft transport layer that implements the Redis protocol☆15Nov 3, 2020Updated 5 years ago
- ☆15Jan 3, 2024Updated 2 years ago
- Testing ideas in Golang☆13Aug 12, 2019Updated 7 years ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- A microservice framework extending go-kit☆18Apr 26, 2021Updated 5 years ago
- Golang interface to LZ4 compression☆100Apr 24, 2026Updated 5 months ago
- Data model artifacts for Prometheus.☆80Updated this week
- Given a description of a database and its tables, the Goblimey Scaffolder creates that database and generates a Go web server that provid…☆21May 3, 2017Updated 9 years ago
- Pacemaker module for Ansible☆13Jan 27, 2024Updated 2 years ago
- Go libraries shared across Prometheus components and libraries.☆296Oct 6, 2026Updated last week
- ☆10Apr 27, 2022Updated 4 years ago