Aids you creating a `Dockerfile` by transforming its (interactive shell) history into `RUN` instructions
☆55Oct 25, 2019Updated 7 years ago
Alternatives and similar repositories for ship
Users that are interested in ship are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Studying Terraform☆10Jun 7, 2024Updated 2 years ago
- The power of Respect\Validation into an assertion library with more than 1.5k assertions.☆28Jun 11, 2026Updated 4 months ago
- Base65536 Encoding/Decoding utility☆11Jun 25, 2017Updated 9 years ago
- A GNU Make clone written in pure PHP. Run your Makefiles no matter whether GNU make is available.☆16Jul 28, 2021Updated 5 years ago
- Store Environment Variables in 1Password and retrieve them in temporary shells. Good for AWS credentials.☆16Jun 24, 2018Updated 8 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A simple ZCE Exam simulation☆17Dec 18, 2012Updated 13 years ago
- PHP client for Kafka☆57Feb 26, 2026Updated 8 months ago
- Artigos, repositórios, podcasts e afins sobre trabalho no exterior pra pt_BRs☆25Jun 18, 2020Updated 6 years ago
- Wordpress do site do phpsp☆12Nov 2, 2014Updated 12 years ago
- A set of Respect\Validation rules to work with localization☆13Jul 13, 2021Updated 5 years ago
- A PSR-15 middleware compatible with RFC 7807☆61Mar 3, 2023Updated 3 years ago
- ☆24Mar 16, 2019Updated 7 years ago
- [production-ready] Gitter API implementation for php 7.0+ allowing sync, async and streaming access.☆15Sep 1, 2018Updated 8 years ago
- Small program to enable "Do not disturb" mode on OSX for X minutes☆15Oct 19, 2020Updated 6 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- List open file descriptors for the current process cross platform☆16Jul 9, 2026Updated 3 months ago
- A library that makes easier the creation of compiled containers using Symfony DI☆34Updated this week
- Fully async, low-level client for the Chrome DevTools Protocol using ReactPHP☆13Apr 19, 2023Updated 3 years ago
- eBook sobre ferramentas de integração contínua☆26Apr 30, 2025Updated last year
- Cron job scheduler as a service☆15Mar 25, 2017Updated 9 years ago
- BeerJS: Florianópolis, Brazil☆11Jan 28, 2017Updated 9 years ago
- Asserting data against OpenAPI docs.☆17Feb 22, 2023Updated 3 years ago
- 🛋️ Show syntax-highlighted code of 150+ languages in your terminal☆20Dec 23, 2020Updated 5 years ago
- Non-persistent way to use arrays as database☆37Jul 29, 2019Updated 7 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- Symfony bundle for defining menu-structures and breadcrumbs in the KnpMenuBundle (DISCONTINUED)☆12Feb 3, 2019Updated 7 years ago
- PHP class easing URI/IRI handling☆26Aug 20, 2018Updated 8 years ago
- [experimental] No View, No Controller, Just a Model and a Bus☆11Sep 4, 2015Updated 11 years ago
- Creating SVG from a bitmap source☆12Feb 7, 2020Updated 6 years ago
- Cache things with a minor change on your code.☆45Jun 16, 2016Updated 10 years ago
- Este repo é um compilado de diversas dicas/informações uteis para quem deseja melhorar ou iniciar no mundo das palestras.☆17Jan 18, 2019Updated 7 years ago
- phptt a.k.a php test tools☆16Apr 20, 2019Updated 7 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- ☆14Nov 29, 2016Updated 9 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- View any (binary) string as a hexdump in php☆13May 19, 2014Updated 12 years ago
- PLS: PHP Language Server - AI-native LSP with a blazing-fast bundled parser. Made by AI agents, for AI agents (and humans too!)☆13Feb 3, 2026Updated 9 months ago
- libgccffi interface for PHP, based on 7.4's FFI and FFIMe☆19Mar 6, 2019Updated 7 years ago
- Websocket Demo using PHP, ReactPHP and Ratchet☆18Jul 25, 2019Updated 7 years ago
- Basic study guide to prepare for Zend certification exam☆14Jun 28, 2019Updated 7 years ago
- Asynchronous distributed locks with Redis and ReactPHP☆16Sep 2, 2021Updated 5 years ago
- A home for all PHP-related Usergroups☆96Updated this week