PHP class easing URI/IRI handling
☆26Aug 20, 2018Updated 8 years ago
Alternatives and similar repositories for IRI
Users that are interested in IRI are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Simple utility to parse html strings to DOMDocument☆15Dec 4, 2024Updated last year
- JSON-LD processor for PHP☆335Sep 9, 2025Updated last year
- ☆98Jan 31, 2026Updated 9 months ago
- Minimal set of PEAR core files to be used as composer dependency☆79Jan 25, 2026Updated 9 months ago
- ☆84Aug 11, 2021Updated 5 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Configuration file generator (confgen) – an easy way to generate structured (configuration) files on the fly by processing a Twig templat…☆11Dec 27, 2021Updated 4 years ago
- This bundle is used to count the number of views of a page.☆15Jul 23, 2026Updated 3 months ago
- Manage alias records for local and remote sites.☆60Mar 28, 2026Updated 7 months ago
- Packanalyst is a service that let's you browse in any PHP class / interface / trait defined in Packagist☆36Jan 22, 2020Updated 6 years ago
- Simple async access to packagist.org's API, like listing project details, number of downloads etc., built on top of ReactPHP.☆17Jul 30, 2021Updated 5 years ago
- Symfony Console command to update a phar in place.☆104Oct 29, 2025Updated last year
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- ☆75Sep 10, 2026Updated last month
- ReactPHP bindings around ext-parallel☆15Sep 11, 2020Updated 6 years ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- View any (binary) string as a hexdump in php☆13May 19, 2014Updated 12 years ago
- Namespaced extensions for PHP 5.3+ wrapping applicable portions of the GObject C library for PHP users in an intelligent, object oriented…☆19Feb 23, 2011Updated 15 years ago
- [DEPRECATED] This repository only exists for BC compatibility with old versions of Symfony. Recent versions comes with ICU data.☆16Sep 9, 2014Updated 12 years ago
- PSR-7 HTTP message library [currently mising ServerRequestInterface and UploadedFileInterface]☆150May 28, 2024Updated 2 years ago
- Asynchronous distributed locks with Redis and ReactPHP☆16Sep 2, 2021Updated 5 years ago
- This library provide a REST adapter for the Remote Object pattern implemented by the ProxyManager project.☆17Sep 30, 2015Updated 11 years ago
- A command-line tool that converts your php project into a .phar file☆27Dec 28, 2015Updated 10 years ago
- Symfony Hackathon 2019☆22May 22, 2019Updated 7 years ago
- url string utility☆14Oct 23, 2026Updated last week
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Given a deep data structure representing a configuration, access configuration by dot notation.☆723Jul 8, 2024Updated 2 years ago
- Async SSH proxy connector, tunnel any TCP/IP-based protocol through an SSH server, built on top of ReactPHP.☆21Oct 17, 2026Updated 2 weeks ago
- Clone of CssMin for http://packagist.org/about-composer☆82Jan 24, 2019Updated 7 years ago
- Functional, immutable and extensible enumerations and collections for PHP 5.3☆26Jan 14, 2020Updated 6 years ago
- Send SMS with CakePHP☆12Dec 23, 2019Updated 6 years ago
- Creates and manages locks, a mechanism to provide exclusive access to a shared resource☆515Updated this week
- Simple, lightweight, incremental parser for JSON streaming (concatenated JSON and newline-delimited JSON), in PHP☆24Jul 6, 2021Updated 5 years ago
- Provides extra (in terms of "additional", "extraordinary", "special" and "unusual") decorators, built on top of ReactPHP's Socket☆22Apr 13, 2026Updated 6 months ago
- Add this project to any Drupal distribution based on drupal/core-composer-scaffold to enable it for use on Pantheon.☆14Oct 22, 2026Updated last week
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Integrates visithor library in Symfony☆16Jun 1, 2016Updated 10 years ago
- Composer Assets Installer provides a fast and easy way to copy the assets of your Composer packages into your public folder. You only hav…☆13Dec 15, 2023Updated 2 years ago
- Packagist like application for PHP Extensions, via Pickle or simple index☆40Feb 29, 2016Updated 10 years ago
- Aids you creating a `Dockerfile` by transforming its (interactive shell) history into `RUN` instructions☆55Oct 25, 2019Updated 7 years ago
- This project uses dflydev/dot-access-data to provide simple output filtering for cli applications.☆45Nov 14, 2025Updated 11 months ago
- Drush commandfile for use with drupal/drupal-driver☆13Feb 5, 2022Updated 4 years ago
- A PHP dataURI library, RFC 2397 Compliant☆60Aug 8, 2021Updated 5 years ago