A JavaScript colour manipulation library written in CoffeeScript. jColour is inspired heavily by the SASS/Compass colour manipulation functions.
☆15Jun 15, 2011Updated 15 years ago
Alternatives and similar repositories for jcolour
Users that are interested in jcolour are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A jQuery plugin that provides an unobtrusive input and textarea character counter.☆48Feb 12, 2010Updated 16 years ago
- A tiny (1034b) runtime-agnostic Hrana client☆22Mar 26, 2025Updated last year
- Attempt at cog wrapper for nightmareai/real-esrgan for larger images☆16Sep 28, 2023Updated 3 years ago
- Feel free this to install this in all Apple Stores. (I'm sure it's legal, but don't quote me on that)☆21Jul 15, 2011Updated 15 years ago
- Stuff to quickly start a new jekyll based website☆18Feb 27, 2010Updated 16 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Tally Marks OpenType-SVG Font☆16Dec 3, 2019Updated 6 years ago
- ☆12Jan 31, 2021Updated 5 years ago
- A minimal implementation of spotify/annoy in pure rust☆11Mar 2, 2023Updated 3 years ago
- wxWidgets/Ruby/Webkit framework for Bowline apps☆27Jul 20, 2010Updated 16 years ago
- The BSD License, less paperwork, with a built-in life preserver☆12Apr 12, 2016Updated 10 years ago
- Coordinated vulnerability disclosure (CVD) for security discoveries, bug reporting, breach analysis, etc.☆19Jun 8, 2026Updated 4 months ago
- Hummingbird lets you preview designs and webpages from your computer on devices in realtime.☆16Apr 20, 2014Updated 12 years ago
- A fully featured HTML5 WYSIWYG editor written in CoffeeScript☆11Jul 23, 2011Updated 15 years ago
- Glibsql is a library for interacting with a hosted libSQL database such as Turso.☆10Apr 25, 2025Updated last year
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Compass plugin for creating WordPress themes using Sass☆89Jun 5, 2015Updated 11 years ago
- Aphrodite running and saving data locally in the browser☆24Oct 8, 2022Updated 4 years ago
- a client-side font analysis library☆39Jun 30, 2014Updated 12 years ago
- Package an image into a requireable module☆19Apr 19, 2017Updated 9 years ago
- Padrino/Mongoid-powered IVR system for Edinburgh festival data, using Tropo☆17May 9, 2011Updated 15 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- Framework for building Interactive Applications on Cinder☆14Jul 22, 2011Updated 15 years ago
- CodeRay filter for Haml☆23May 10, 2014Updated 12 years ago
- Some media query and cross-browser responsive design helpers, abstracted from jQuery Mobile. NOTE: if you're looking for a Media Query Sh…☆43Nov 19, 2010Updated 15 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- my experimental and patch branches for thin☆18Jan 5, 2013Updated 13 years ago
- Script, Dockerfile, and Instructions for Downloading Manuscript Images from the British Library☆11Feb 5, 2025Updated last year
- Look up Fortune 1000 companies and subsidiaries based on a domain name or email address to get their rankings☆26Jul 16, 2018Updated 8 years ago
- A clone of branch(http://branch.com) feedback widget.☆103Jun 5, 2014Updated 12 years ago
- 📺 Field type for Craft CMS that extracts oEmbed data from URLs.☆13Nov 22, 2023Updated 2 years ago
- API to access autocomplete data☆19Jun 7, 2012Updated 14 years ago
- A syntax highlighter for the web using tree-sitter.☆16Sep 9, 2022Updated 4 years ago
- Provides History.js for use with Rails 3 & 4☆16Jun 5, 2013Updated 13 years ago
- User Script for http://workflowy.com that adds some extra features.☆12Oct 22, 2017Updated 8 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Create streams from promises☆15Feb 24, 2016Updated 10 years ago
- Knockout style data-binding for Spine☆15Mar 23, 2015Updated 11 years ago
- Foxy CSS Framework☆16Jun 29, 2011Updated 15 years ago
- Gato Prompt Language (GPL): A system for generating focused instructions and short-form outputs.☆21Oct 1, 2024Updated 2 years ago
- Realtime Spine app with Rails☆15Oct 20, 2011Updated 14 years ago
- Drag and drop Markdown previews☆48Dec 27, 2013Updated 12 years ago
- Go CLI for Anybar ( https://github.com/tonsky/AnyBar )☆13Mar 6, 2015Updated 11 years ago