JSON Object Signing and Encryption Framework (JWT, JWS, JWE, JWA, JWK, JWKSet and more)
☆482Sep 22, 2020Updated 6 years ago
Alternatives and similar repositories for jose
Users that are interested in jose are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- AES key wrapping for PHP, RFC 3394 and RFC 5649.☆50Oct 31, 2026Updated last week
- JSON Web Tokens: JWS, JWE and JWK.☆957Updated this week
- AES Galois/Counter Mode encryption for PHP.☆71Oct 17, 2023Updated 3 years ago
- Base64 URL safe encoding and decoding for PHP.☆153Nov 3, 2020Updated 6 years ago
- PHP JOSE Library (JWT, JWS, JWE, JWK, JWK Set, JWK Thumbprint are supported)☆139Oct 30, 2023Updated 3 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- A simple library to work with JSON Web Token and JSON Web Signature☆7,480Updated this week
- A PHP library to encode and decode arbitrary ASN.1 structures using ITU-T X.690 encoding rules.☆182Apr 23, 2023Updated 3 years ago
- PHP package for JWT☆9,803Sep 28, 2026Updated last month
- Simple standalone data validation library inspired by Laravel and Symfony☆49Apr 19, 2025Updated last year
- JSON Object Signing and Encryption library for PHP.☆1,802Jun 18, 2021Updated 5 years ago
- Powerful JSON Toolkit, includes a JSON parser immune to Hash-DoS attacks☆51Mar 27, 2017Updated 9 years ago
- [deprecated] Async SOCKS TCP tunnel proxy server (SOCKS4, SOCKS4a and SOCKS5), built on top of ReactPHP☆26Apr 18, 2017Updated 9 years ago
- PPM is a process manager, supercharger and load balancer for modern PHP applications.☆6,537Dec 8, 2023Updated 2 years ago
- Thin assertion library for use in libraries and business-model☆2,426Updated this week
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Bernard is a multi-backend PHP library for creating background jobs for later processing.☆1,212Jul 31, 2023Updated 3 years ago
- A spec compliant, secure by default PHP OAuth 2.0 Server☆6,672Oct 25, 2026Updated 2 weeks ago
- Pure PHP realization of GraphQL protocol☆698May 30, 2024Updated 2 years ago
- An implementation of the JSON Web Token (JWT) draft in PHP.☆92May 3, 2019Updated 7 years ago
- Fast request router for PHP☆5,272Jul 9, 2026Updated 4 months ago
- Modern task runner for PHP☆2,703Updated this week
- PHP implementation of the GraphQL specification based on the reference implementation in JavaScript☆4,706Nov 2, 2026Updated last week
- Provides Problem Details for HTTP APIs (RFC 7807) support for PSR-7 applications.☆51Jan 28, 2020Updated 6 years ago
- Event-driven, non-blocking I/O with PHP.☆9,086Oct 6, 2026Updated last month
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Asynchronous WebSocket server☆6,434Jun 14, 2026Updated 4 months ago
- Icicle is a PHP library for writing asynchronous code using synchronous coding techniques☆1,124Mar 17, 2017Updated 9 years ago
- DateTime classes with support of microseconds☆17May 24, 2019Updated 7 years ago
- Password/passphrase strength checking and enforcement (PHP port)☆38Sep 12, 2019Updated 7 years ago
- A PHP static analysis tool for finding errors and security vulnerabilities in PHP applications☆5,912Updated this week
- High-level cryptography interface powered by libsodium☆1,153Updated this week
- storage-less PSR-7 session support☆648Updated this week
- A non-blocking concurrency framework for PHP applications. 🐘☆4,429Jul 26, 2026Updated 3 months ago
- An image processing library for PHP☆867Oct 9, 2023Updated 3 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Extension for specialized native data structures in PHP☆2,151Oct 13, 2026Updated 3 weeks ago
- PHP Static Analysis Tool - discover bugs in your code without running it!☆14,152Updated this week
- PHP library for smarter session management in modular applications☆57Apr 14, 2026Updated 6 months ago
- The dependency injection container for humans☆2,770Dec 31, 2025Updated 10 months ago
- A robust JSON decoder/encoder with support for schema validation.☆352Mar 6, 2021Updated 5 years ago
- Phan is a static analyzer for PHP. Phan prefers to avoid false-positives and attempts to prove incorrectness rather than correctness.☆5,623Updated this week
- Queue Monitoring tool. Track sent, consumed messages. Consumers performances.☆11Aug 30, 2026Updated 2 months ago
Are these results useful?